• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Elements 2019 video poor quality

New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

I make time lapse videos of starry skies.  I finally realized that the reason my videos look so bad is that when I upgraded from Premiere elements 13 to 2019, the video was less clear and the stars blinked instead of smoothly moving across the frame.  Do I have a setting wrong in Premiere Elements 2019?  Ther only suggestion from support was to uncheck hardware acceleration, but that did not help.  Windows 10, all drivers and software up to date.  It looks like the star blink because they fall between the scan lines.  Any suggestions? Both videos 1080 HD and highest quality.

This video was created in Premiere Elements 13.  2019 06 25 D5200 Star Time Lapse edited

https://youtu.be/S5AMYiMklXM

This one was created in Premiere elements 2019 with same settings. 2019 06 25 D5200 Star Time Lapse edited Redo

https://youtu.be/CatXoVDctGk

You can see the stars blink and the quality is not as good. 

TOPICS
Export , Performance

Views

199

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Did you use the original footage or the video created in E13?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

yes i did. It is several hundred still images at 1 frame per photo to make the video

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Your answer is not clear.

The original stills or the exported video from E13?

Because it does make a difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

I'm going to guess that you have project settings of "interlaced" rather than "progressive".   If not that, the output settings are not what they should be.  

 

When opening a project in the newer version it will default to a project setting automatically with the first clip placed on the timeline.  There is a check box to force it to be what you pick manually.   When a photo is the first item on the timeline it is probably setting it wrong for what you want to do.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

Thank you for your help.  You pointed me in the right direction.  The default editing mode for the 2019 version was a setting that had upper left as the aspect (Interlaced).  I changed it to one that had a progressive aspect and the videos are blink free.  Thanks again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

Thank you for posting that you found a solution that works!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

To explain the resolution further:

I am used to opening the Premiere Elements editor, and just start adding media, and saving and creating a project name when I am done.  That by default accepts the default project settings, and that was my issue.  My Premiere Elements 2019 default setting was for field was NTSC-AVCHD Full HD 1080i 30.  This setting used an interlaced setting for Fields as Upper Left.  And once you start working in the project, most of the project settings are unchangeable including the field setting.  To correct the issue, on the initial elements panel, click File, then New, then project.  This will bring up a window where you define the project name.  But most importantly, it is here you click on the Change Settings button, and I selected  NTSC-AVCHD AVCHD Lite 720p30.  This setting uses Progressive scan and it is 30 frames per second.  Click OK. Check the box for Force Selected Project Setting On This Project.  Click OK.  Even though the project setting field name says 720, I had no issues generating 4K output when I export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines