Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Elements 2021 Slow opening of Export Window/Custom

Participant ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Opening of the Export & Share/Custom window takes a lot of time. This is annoying problem that has arisen some time ago. At the beginning everything was fine. I re-installed AP2021 but it didn’t help.

I have never that that problem with AP2020

 

https://youtu.be/z8Uei7X9ofc

TOPICS
Performance

Views

213

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

If it acted like that on a regular basis, we would have seen posts here frequently.   So, I don't think you are suffering from a hardware bug.  Something is going on with your footage or the computer itself.    This is a user group, but there might be clues if you can share details about the footage, the project and you computer.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

it happens when the the hardware encodign is bugged in my testing it works much faser opening that window when the intel igpu is disable somting is very wrong with this whole program and adobe just does not care.

if you dont have an intel igpu this wont happen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

so i can say this happens to me also but it does not bother me as much as the feature i upgraded for not working entirly 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I think that you are right. Slow window opening is related to the Hardware Acceleration. If I un-check that option in preferences, Export&Share windows opens normally and very fast.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Oh I know I did all this trouble shooting and Adobe is over here blowing me off

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi @tomek398,

 

If turning ON/OFF hardware acceleration is affecting the opening of Export&Share window, then this might be because of old version of display drivers. You can try updating the display drivers on your machine. To update the display drivers:
1. Open Device Mangaer.

2. Select Display Adapters.

3. Right click on display drivers and select update.

4. Relaunch the product.

 

Let me know if this helps.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

That not the problem mr Adobe I use the Adobe recommend driver from support and it does this.

It's a symptom of the hardware encoding erroring out when it checks to see if the computer supports it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I have a newest driver for INTEL IGPU and the problem still exists. It has been investigated by Adobe Support team number of times but they didn’t solve it.


Still Hardware Acceleration doesn't work on my computer. Adobe asked me to install trial version of Premiere Pro to check if Hardware Acceleration work there (on Intel IGPU) and did it and it worked well!!! So, the problem is related to Premiere Elements only.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

this is why its slow adobe deleted my ther post idk why they dont want people to see or somthing see log below

it hangs on checking the hardware encoder for about 15 seconds

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines