• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere elements 2023

New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

I have used my swedish version spme weeks now and I have found that treble and and text animations is not working. Installed an english version and now treble is working but I have the same problem with text animations. see my pic

Regards,

Anders Ellsén

Sundsvall SwedenPremiere elemants button gray textanimations.jpg

Views

137

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

<moved from animate>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Is this the same issue we've been discussing in this thread?

https://community.adobe.com/t5/premiere-elements-discussions/diskant/m-p/13512333#M45459

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines