• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Elements v22 Lost headphone audio

Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

My headphones no longer work within Premiere Elements. They function normally outside of the application. In audio settings> audio hardware I have two choices, ASIO and MME. When set to ASIO the audio works fine within the application on speakers. When set to MME the headphones are listed.

Default Input: Headset (Bose QC35 II) (Not working)

Default Output: Headset (Bose QC35 II) (Not working)

Master Clock: Out: Headphones (Bose QC35 II) (Not working)

I reinstalled the application and the audio driver with no effect. I noticed that there were Windows 11 updates yesterday. KB5012592 and KB5012121. I'd rather not roll back the update if thats even possible anymore. Does the community have any thoughts on a fix or workaround?

TOPICS
Audio

Views

354

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 15, 2022 Apr 15, 2022

Unless you are doing voice overs, try changing the Default Audio Input to "No Input".  

 

Premiere Elements does not automatically switch between audio outputs.   If I start a project with computer speakers on and selected, it will stay that way throughout the project.  If I want to change to headphones, I have to first get the headphones connected to the computer as the standard output.  Then, I need to go to Default Output and change to my new choice of headphones.   It will stay that way in t

...

Votes

Translate

Translate
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Rolling back the updates had no effect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Unless you are doing voice overs, try changing the Default Audio Input to "No Input".  

 

Premiere Elements does not automatically switch between audio outputs.   If I start a project with computer speakers on and selected, it will stay that way throughout the project.  If I want to change to headphones, I have to first get the headphones connected to the computer as the standard output.  Then, I need to go to Default Output and change to my new choice of headphones.   It will stay that way in the project.  If I put the headphones away, I have to go back to the default settings to get back to having speakers selected.  

It is not my favorite feature!  But, switching audio outputs manually has been with Premiere Elements as long as I've owned a headset!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Your instructions resolved the issue. Thank you Bill.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

You are very welcome and thank you for letting me know that you are up and running again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Hello, I am having trouble using Bose 35 headset with Premier Elements 2021. When I add it to output, the sound of the recording is in slow motion. When I change the Default Audio Input to "No Input" I cannot control the sound volume on my computer (Macbook Pro M1) Please advise. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

If you are using a current version and since the M1 is relatively new, I think you should try starting an online troubleshooting session with Adobe.   https://helpx.adobe.com/contact.html?rghtup=autoOpen

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines