• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"Multiple Clips Selected" Editing

Community Beginner ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

Problem as follows:

I have taken a number of video files, and applied various adjustments to them. I am now in the process of cutting them into different sections, and merging them into a final edit.

However, I need to make additional adjustments to the idividual clips, but when I try and do so, I just get an annoying message which says "multiple clips selected" and adjustments are not possible.

I have tried highlighting the relevant clip and checked the 'Clip' Menu to see if the Group or UnGroup is checked, but both are greyed out.

I have tried renaming the clip to a unique name, but it makes no difference, and I have searched the boards for help, but with no luck... I'd be grateful if someone could help as this is infruiating!

 

PROBLEM FIXED!

The error was due to my having exported the audio to apply sound corrections through an external software programme and reimported BEFORE I had started to select clips from the original source.

In short this meant that when I re-linked the audio track, each clip was linked to the audio - hence the error.

 

I resolved this by deleting the audio, which then allowed me to edit each clip independently... so it was a problem with my workflow... lesson learned...

 

Hopefully that may prove useful for others.

TOPICS
Error or problem

Views

323

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 26, 2020 Mar 26, 2020

PROBLEM FIXED!

The error was due to my having exported the audio to apply sound corrections through an external software programme and reimported BEFORE I had started to select clips from the original source.

In short this meant that when I re-linked the audio track, each clip was linked to the audio - hence the error.

 

I resolved this by deleting the audio, which then allowed me to edit each clip independently... so it was a problem with my workflow... lesson learned...

 

Hopefully that may prove us

...

Votes

Translate

Translate
LEGEND ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

Can you post a screenshot of your timeline with one clip selected and this message displayed? This message will only display if more than one clip is selected on the timeline at a time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

LATEST

PROBLEM FIXED!

The error was due to my having exported the audio to apply sound corrections through an external software programme and reimported BEFORE I had started to select clips from the original source.

In short this meant that when I re-linked the audio track, each clip was linked to the audio - hence the error.

 

I resolved this by deleting the audio, which then allowed me to edit each clip independently... so it was a problem with my workflow... lesson learned...

 

Hopefully that may prove useful for others

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines