• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"Render information" dialogue in Elements 2021

New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I'm using exactly the same installation of Premiere Elements 2021 on two different machines. When rendering the working area (Render Button or Enter key), the PC starts rendering while playing the working area, my Laptop shows a "Render information" popup showing the rendering progress. Is there any way to control the behavior ? I only found "Play after rendering" option, but that does not change the appearance or not of the popup. Thanx for any ideas.

TOPICS
Tips and tricks , User interface or workspaces

Views

220

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

One of the first things I do after installing & starting Premiere Elements is to go to Edit => Preferences=> General and to disable the check box "Play work area after rendering previews":

Render.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Thank you, me too, but as I said in my post this does not change the popup
behaviour.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

You cannot make that pop up dialog box go away.  It is saying that you must take a break while timeling rendering takes place.

 

Timeline rendering is only necessary if you are having trouble with smooth previews during editing.  At output there is a seperate encoding process that is determined by your output settings.   In other words, don't render the timeline unless you have to!

 

Another option to improve the workflow is to set the "Timeline Render Quality" to "Draft Quality, High Speed" in General Preferences.

 

A third option in the workflow is to limit timeline rendering to the section you are working on with the Work Area Bars.  Set them around the clip(s) you are working on and the preview rendering will quickly "fix" that spot.   

 

More here:  https://helpx.adobe.com/premiere-elements/using/previewing-movies.html#:~:text=Set%20the%20work%20ar....)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

LATEST

Thanks Bill, I found out, but your answer gives a good resume: Nothing to do with  settings and preferences ! If your working area contains any unrenered sequence, there will be that popup window. If not, video will simply play from the beginning of the working area. Hope that might help to avoid confusion.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines