• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Remove a disk menu from a project and remove from default PE2021

Contributor ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Greetings all,

I pulled a completed MP4 I created earlier in PE2021 and placed it on a new timeline in a fresh project  to burn to disc. Somehow when I got to Export & Share so as to burn this project to disk, I jump immediately into a movie menu option. There is no way around it, I have to chose a template or I can't continue. I have no markers on the timeline and I can find no check box in the preferences etc to turn off a movie menu by default funtion if there is such a thing. I tried deleting the project and starting a new one but we always come to the movie menu choise.

How does one remove a movie menu from a project and or if this is a default setting how do I turn it off?

Thanks in advance. 

TOPICS
Export

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Aug 09, 2022 Aug 09, 2022

OK fixed it. Edit/Peferences/General> check the "show all do not show again" box. Voila , that pesky little pop up show up again.  Ann Bens, thank you for your reply to my post. Regards,

Votes

Translate

Translate
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Click no for no menus.

AnnBens_0-1660081517358.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Ah yes, but this pop up does not appear in the process. Perhaps, and I dont know how the "Do not show again" box was check so it just goes to the menu by default? I deleted this project, and created a new one, added the MP4 file and still I have no option to refuse a menu. Is there a direct route to a preference to not have menu by default? I have looked for it  and searched the forum, no luck so far. Thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

LATEST

OK fixed it. Edit/Peferences/General> check the "show all do not show again" box. Voila , that pesky little pop up show up again.  Ann Bens, thank you for your reply to my post. Regards,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines