• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Rendering is ineffective

New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

I am currently using Adobe Premiere Elements 2021 version 19.0 (20210809.daily.2242976). 

Whenever I render changes, the playback is jittery. It doesn't matter if I'm rendinering a large file or a very short file, (11 seconds long complete with a downloaded video and attached audio track plus one title). Might there be some "preferences" that could handle a rendering playback" smoother? 

TOPICS
Performance

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

You need to provide details for anyone to help
Mac or Windows and exact version of the operating system
CPU brand and model and clock speed
Video adapter brand and model and driver version and amount of video ram
Number and size and type of hard drives
What kind of video are you editing?
-hint 4k video on an underpowered computer will not play well

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

John is right.  Some more information would help.   But, at least on a Windows computer, there are a few setting to change.   Unless you have a very low end computer and are trying to edit highly complex video, it should work fine.  

 

The first one may be a bit odd.  It seems that some computers can get bogged down when the Audio Hardware settings are not right.  Try setting Edit > Preferences > Audio Hardware > Default Input to "No Input".  

 

Then on the Edit > Preferences > General page try changing the check boxed for "Hardware Acceleration" and "Use GPU accelerated effects..."  On the same General page try changing the "Timeline Render Quality".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines