• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Timeline clip is displaying different video than the file in the project assets

Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

This is almost certainly some sort of caching issue, but what happens is that my timeline has a clip with the same file name as a video imported into the project assets earlier in my editing. However the timeline version when editing is display parts of two completely different video clips. I have doe the following but so far it has not fixed the problem. I removed the clip from the project assets and the timeline and shut down elements. I went into the cache folders on my Windows machine and deleted all cache files. I emptied the recycle bin. I even restarted my computer. I then went into the folder where the original file is and made sure it was correct (it is). I renamed this file by adding the txt  "_FIXED" to the end of the filename. I then opened Elements and imported the file back into the project assets. This was then dragged onto the timeline. When I run that clip again, it is still displaying the video from two different clips. Remember, I verified that the file I renamed and added was not suffering from this issue. It only appears to happen in Elements. Any thoughts or fixes?

TOPICS
Error or problem , Import

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 07, 2023 Nov 07, 2023

I decided to try and salvage the project by removing all the video clips with problems, and exporting the video that was already edited. When I did this, the exported video still had the incorrect video. I think what must have happened is that incorrect video had partially overwritten the other video which would explain why it showed up in the exported video. At this point, I have created a new project with the exported video and will bring in the other clips one by one rather than all at once.

...

Votes

Translate

Translate
Community Expert ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Where are your PrE cache files located, and did you clear those folders?

 

I have never had that problem, but I specifically set my locations and do not use the PrE defaults

YOUR locations will be set according to your installed drives
Every time I start a project I set my project and work files to F:\???
(Where F:\??? is an actual name created on my F drive with File Explorer)
(F is MY drive for temporary files, your drive letter may be different)
I work in EXPERT view to be able to control every aspect of my project
Click EDIT and then PREFERENCES and then SCRATCHDISKS
I set every one of the options to F:\Adobe
PrE then automatically creates sub-folders as needed
F:\Adobe\Adobe Premiere Elements Audio Previews
F:\Adobe\Adobe Premiere Elements Captured Audio
F:\Adobe\Adobe Premiere Elements Captured Video
F:\Adobe\Adobe Premiere Elements Video Previews
F:\Adobe\Encoded Files
F:\Adobe\Layouts
F:\Adobe\Peak Files

 

So when I complete a project I know where to go to delete all temporary files

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Preferences for media cache have them in Users/<username>/AppData/Roaming/Adobe/Common

 

I went into Users/<username>/AppData/Roaming/Adobe/Premiere Elements/18.0 but nothing useful there that I could see.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

The file appears to be corrupted in the timeline, but is definitely not corrupted in the folder on my hard drive.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

I decided to try and salvage the project by removing all the video clips with problems, and exporting the video that was already edited. When I did this, the exported video still had the incorrect video. I think what must have happened is that incorrect video had partially overwritten the other video which would explain why it showed up in the exported video. At this point, I have created a new project with the exported video and will bring in the other clips one by one rather than all at once. I believe this particular issue can be called solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines