• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Trouble with Photoshop Premier

New Here ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Trying to make a movie and when I opened the program today I have green and black lines going across the entire screen. Can someone help? I have deleted the movie and uninstalled the program and reinstalled. Still have the lines.

threelittleroses_0-1607207000340.png

 

TOPICS
Error or problem

Views

148

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

If it was working reliably in the past, it is likely that an automated update, maybe Windows itself, installed a new video driver.   A 'roll back' may be necessary.  If it is a current edition, Adobe techs can connect to your computer during an online chat and fix it.  From the Help menu, select Online Support and inniate the 'chat' session.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

LATEST

As mentioned by John try updating the driver version from official site of Graphics card provider. If that doen't help then If you have Nvidia GPU card on your machine then you can try force settings. Steps given below:

1. Right-click on desktop -> Nvidia control panel

2. In Preferred graphics processor, Choose High performance NVIDIA processor

3. Click apply

Thanks, Gaurav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines