• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Yellow stripes when importing mov- and mp4-files into Premiere Elements 2021

New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hi!

When I import mov-files and mp4-files and put them on the timeline I get yellow vertical stripes all over. The sound works well. I guess this is a codec problem/solution. (I'm a beginner with this version Premiere Elements 2021). Any suggestions?

Lasse K

Sweden

TOPICS
Import

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 22, 2022 Aug 22, 2022

Solved it! Find the answer in another question:

Solved by Adobe by turning off my integrated gpu (Force CPUonly - true) in the Debug Database text file.

Votes

Translate

Translate
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

LATEST

Solved it! Find the answer in another question:

Solved by Adobe by turning off my integrated gpu (Force CPUonly - true) in the Debug Database text file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines