2021 Elements, "People" shows No media available

New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

I'm trying out a replacement for Picasa, which does a fantastic job at location and face recognition organization.  I've imported my library to Elements and made sure the preferences were turned on for face recognition.  But in the media tab there is no "add people" button and when I switch to the "people" tab, it says "No media available. Please clear applied filter and try again"

I don't see any process running to add faces.  Am I missing something?

TOPICS
Error or problem

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

LATEST

Follow up, when I double click on an individual photo to view it full frame I then get the button on the bottom menu that is "Mark Face".  When I click that it says "People Analysis is yet to be perfromed on the selected media would you like to start the analysis now?"

I do, it runs something for a split second... then nothing.  Click on the "People" tab shows no media.  And going back and clicking on "Mark Face" brings up the same "People Analysis is yet to be... " menu again as if I never said "yes" the first time.

Basically it's like the People function is disabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines