Highlighted

Add Media only adds audio, not video

New Here ,
Feb 16, 2018

Copy link to clipboard

Copied

I've been trying to upload a couple of video files. For some reason one will upload with no problem but the second one always adds just the audio, not the video even though they're both MOV files as shown in the picture. What causes this, and how can I fix it?

adobe.PNG

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Add Media only adds audio, not video

New Here ,
Feb 16, 2018

Copy link to clipboard

Copied

I've been trying to upload a couple of video files. For some reason one will upload with no problem but the second one always adds just the audio, not the video even though they're both MOV files as shown in the picture. What causes this, and how can I fix it?

adobe.PNG

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 16, 2018 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

Moved to Premiere Elements​ forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

Have you got Quicktime installed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

Also, which version of the program are you using on what operating system?

And what model of camcorder is your MOV coming from?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
New Here ,
Feb 16, 2018

Copy link to clipboard

Copied

Quicktime is installed. I have Windows 10 Home and Premiere Elements 2018 free trail, Windows 64-bit. The MOVs come from a Kenwood DRV-410 car dash cam.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

Unfortunately, Kenwood isn't posting the specs of the MOVs, so we can't make a recommendation without more information.

Open one of these MOVs in the free download MediaInfo. Set MediaInfo's View to Text and then copy and paste the report it generates to this forum.

Once we know the specs of the file we'll be better able to help you. It's pretty likely a camera like this is shooting video that isn't intended to be edited, so it likely has variable frame rates and/or non-standard frame rates and a compression system other than the standard H.264.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Ann Bens LATEST
Adobe Community Professional ,
Feb 17, 2018

Copy link to clipboard

Copied

Its H.264 in a mov wrapper, but the codec might be incompatible with Elements

So convert the mov with HandBrake to mp4 and constant framerate before importing into Elements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0