Highlighted

Adding Media PE 2020 question

Participant ,
Jul 16, 2020

Copy link to clipboard

Copied

I recently upgraded from APE 2019 to 2020.  When I'm making a video I always use Expert mode, and I use quite a few still images along with some video.  I like to animate the still images by using the motion function and panning and zooming.  I almost always add the still images in full resolution so I can do that.  In the 2019 version when I would add the image to the time line it always showed only the center portion of the image and I would use the motion function to bring it to the size and location I wanted.  Making my first video today in the 2020 version I noticed that the image displays with the complete image filling the video preview screen and the resolution for my video 1920 X 1080 and the images are usually over 5000 by 3500 or even larger. Then if I want to animate or adjust to get the full image into the video instead of changing the image from 100% down to somewhere around 30%, It says it is at 100% and I have to adjust it up even as much as 250% which will likely pixelize the image some and reduce the view quality.  How do I get it back to the way it was so I'm adjusting the size down instead of up?  Sorry this is so long, but I wanted to be sure I gave a complete explanation of what I'm asking.  Also, when I click on the media file in the project assets window it shows the resolution as the full size that it should be such as 54772 X 3648.

THANK YOU!!! FOR ANY ASSISTANCE ON THIS.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Most likely you added your photos in version 2020 with the Default Scale to Frame Size preference check. Go to the General page of the Preferences (under the Edit menu on a PC) and uncheck this option.

 

The setting only affects photos you add AFTER you check the preference, however. So you can either clear your photos from Project Assets and re-import them or you can right-click on each on the timeline and, from the Clip sub-menu, uncheck Scale to Frame Size.

TOPICS
Import, Tips and tricks, User interface or workspaces

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adding Media PE 2020 question

Participant ,
Jul 16, 2020

Copy link to clipboard

Copied

I recently upgraded from APE 2019 to 2020.  When I'm making a video I always use Expert mode, and I use quite a few still images along with some video.  I like to animate the still images by using the motion function and panning and zooming.  I almost always add the still images in full resolution so I can do that.  In the 2019 version when I would add the image to the time line it always showed only the center portion of the image and I would use the motion function to bring it to the size and location I wanted.  Making my first video today in the 2020 version I noticed that the image displays with the complete image filling the video preview screen and the resolution for my video 1920 X 1080 and the images are usually over 5000 by 3500 or even larger. Then if I want to animate or adjust to get the full image into the video instead of changing the image from 100% down to somewhere around 30%, It says it is at 100% and I have to adjust it up even as much as 250% which will likely pixelize the image some and reduce the view quality.  How do I get it back to the way it was so I'm adjusting the size down instead of up?  Sorry this is so long, but I wanted to be sure I gave a complete explanation of what I'm asking.  Also, when I click on the media file in the project assets window it shows the resolution as the full size that it should be such as 54772 X 3648.

THANK YOU!!! FOR ANY ASSISTANCE ON THIS.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Most likely you added your photos in version 2020 with the Default Scale to Frame Size preference check. Go to the General page of the Preferences (under the Edit menu on a PC) and uncheck this option.

 

The setting only affects photos you add AFTER you check the preference, however. So you can either clear your photos from Project Assets and re-import them or you can right-click on each on the timeline and, from the Clip sub-menu, uncheck Scale to Frame Size.

TOPICS
Import, Tips and tricks, User interface or workspaces

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

Most likely you added your photos in version 2020 with the Default Scale to Frame Size preference check. Go to the General page of the Preferences (under the Edit menu on a PC) and uncheck this option.

 

The setting only affects photos you add AFTER you check the preference, however. So you can either clear your photos from Project Assets and re-import them or you can right-click on each on the timeline and, from the Clip sub-menu, uncheck Scale to Frame Size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Participant ,
Jul 16, 2020

Copy link to clipboard

Copied

Thank you so much.  I was sure it was just a setting in there somewhere and even looked through them, but obviously not close enough.  Great to get such good help so quickly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0