Highlighted

Adjustment Layers Cause Flicker -- Why?

Participant ,
Sep 02, 2018

Copy link to clipboard

Copied

The first clip below is made from before making adjustments.

I made a haze adjustment and a highlight & shadow adjustment then the second clip shows the flicker.

I'm a new user of Premiere Elements 2018 (not pro)

. Windows 10 -- Premiere Elements 2018 -- Photoshop

Hi Jim,

I duplicated the two adjustments you used and uploaded to YouTube and it played without any flicker. Here's what I'd suggest:

1. Start with a new project.

2. Upload the video.

3. Add the haze adjustment only. (Do not add the highlight & shadow adjustment nor the animated "Come feed the turtles".)

4. Save and export.

5. Test. If no flicker, add the highlight & shadow adjustment, save and export again.

6. Test. If no flicker, then add the animated "Come feed the turtles".

If at any point you get the flicker, the last adjustment is the culprit. Try changing the order of the adjustments.(e.g. First add the highlight & shadow and then the haze adjustment.)

Views

484

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adjustment Layers Cause Flicker -- Why?

Participant ,
Sep 02, 2018

Copy link to clipboard

Copied

The first clip below is made from before making adjustments.

I made a haze adjustment and a highlight & shadow adjustment then the second clip shows the flicker.

I'm a new user of Premiere Elements 2018 (not pro)

. Windows 10 -- Premiere Elements 2018 -- Photoshop

Hi Jim,

I duplicated the two adjustments you used and uploaded to YouTube and it played without any flicker. Here's what I'd suggest:

1. Start with a new project.

2. Upload the video.

3. Add the haze adjustment only. (Do not add the highlight & shadow adjustment nor the animated "Come feed the turtles".)

4. Save and export.

5. Test. If no flicker, add the highlight & shadow adjustment, save and export again.

6. Test. If no flicker, then add the animated "Come feed the turtles".

If at any point you get the flicker, the last adjustment is the culprit. Try changing the order of the adjustments.(e.g. First add the highlight & shadow and then the haze adjustment.)

Views

485

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2018 0
Engaged ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi Jim,

I duplicated the two adjustments you used and uploaded to YouTube and it played without any flicker. Here's what I'd suggest:

1. Start with a new project.

2. Upload the video.

3. Add the haze adjustment only. (Do not add the highlight & shadow adjustment nor the animated "Come feed the turtles".)

4. Save and export.

5. Test. If no flicker, add the highlight & shadow adjustment, save and export again.

6. Test. If no flicker, then add the animated "Come feed the turtles".

If at any point you get the flicker, the last adjustment is the culprit. Try changing the order of the adjustments.(e.g. First add the highlight & shadow and then the haze adjustment.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
i_am_jim LATEST
Participant ,
Sep 03, 2018

Copy link to clipboard

Copied

Excellent suggestions.

Haze Removal is the culprit.  I did  Haze Removal alone and it flickered.  Then I started over with Highlight & Shadow, no flicker.  I added what you call the animation still no flicker (it doesn't move so why animation?)  Then I added Haze Removal and the flicker began.

That's too bad, the Haze Removal improved the video quite a bit.  Is there a fix?

Edited to add:

I do not need to Export the video to see the flicker.  It's obvious in the development environment.

. Windows 10 -- Premiere Elements 2018 -- Photoshop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0