Adobe Elements : Import .mp4 has bad color

New Here ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hi,

Adobe Elements 17.0 (20180830.daily.1636760).

Recently, an import is with bad color :

image.png

Correction with Gamma = 9, Light (just below Gamma correction in the right side) = automatique, make video OK nearly exactly as small pictures.

With these correction, export .mp4 is OK since I verify with VLC, but if I import that one then the color is always bad, as the original, as shown under "LOAD".

How to get correct import as usual (as I never modify anything in parameters !) ?

Regards

TOPICS
Import

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 04, 2020 Apr 04, 2020
This is a graphics card driver issue. Update driver.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

This is a graphics card driver issue. Update driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

LATEST

Hi,
Everything went well in the meantime. I do not know why. The date of the last automatic update of the graphics card driver is OK. The update had to be done right after.
Thanks anyway.

Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines