Highlighted

Adobe elements Will not render my files

New Here ,
Aug 04, 2018

Copy link to clipboard

Copied

Hi can someone please help me, im trying to edit a video and once i insert all my video files in to the program I highlight all the file and press to render them all and every time it just plays the whole project and doesnt render them, all files im using are filmed on a lumix dslr at 1080p and also when i try to use files from my phone iphone 7 it will not render them as well. please someone help resolve this because i dont want to have just wasted £130 on elements 2018 and have to buy premiere pro now i havnt had a chance to use this program yet!

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe elements Will not render my files

New Here ,
Aug 04, 2018

Copy link to clipboard

Copied

Hi can someone please help me, im trying to edit a video and once i insert all my video files in to the program I highlight all the file and press to render them all and every time it just plays the whole project and doesnt render them, all files im using are filmed on a lumix dslr at 1080p and also when i try to use files from my phone iphone 7 it will not render them as well. please someone help resolve this because i dont want to have just wasted £130 on elements 2018 and have to buy premiere pro now i havnt had a chance to use this program yet!

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2018 0
Adobe Community Professional ,
Aug 04, 2018

Copy link to clipboard

Copied

By "render" do you mean render a preview that you can watch or do you mean render a video for output? They are two different processes.

What are you doing to start the render and what is happening when you do it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 0
New Here ,
Aug 04, 2018

Copy link to clipboard

Copied

ok so when i start up the program i insert the file i want to use and then i highlight all of them so they can play smoothly and i can edit fast and easy but the problem is that if i start to edit once i have put my files in the program and i try to play them (preview) they start to lag and once i press to render them so they can be smooth it doesnt render and just starts to preview all the files and lags

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 0
Adobe Community Professional ,
Aug 04, 2018

Copy link to clipboard

Copied

What are your computer specs?

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:

MediaInfo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 0
New Here ,
Aug 08, 2018

Copy link to clipboard

Copied

yh no orange bar above on my iphone files, im still adding all my files and now rendering a few but we will see if they lag again once i play it i hope not, thank you for the help though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2018 0
Adobe Community Professional ,
Aug 04, 2018

Copy link to clipboard

Copied

I'm with Bob. Seeing the MediaInfo report on your source video would be very enlightening. Also, it would help to know what processor you have with how much RAM.

Do you see a yellow-orange "render" line above your clips as you add them to the timeline? If you don't see a render line, there's nothing to render.

Or are you saying that you see the render line, press Enter/Return to render and the program won't replace that render line with a green line?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 0