Highlighted

adobe premiere element 15

New Here ,
Sep 23, 2017

Copy link to clipboard

Copied

je viens de faire un montage video avec adobe element 15 , tout c'est bien passé, j'ai enregistré mon projet avant de  faire  un export (peripherique  au format HD20) tout  va bien  la aussi .

j'ai  ensuite tout fermé mais aujourd’hui  j'ai voulu rouvrir mon   projet: il a disparu alors que le fichier .mp4 est bien là.

est ce quelqu'un peux m'expliquer ce qui se passe car j'ai beau faire des recherche sur mon dd , je ne retrouve que mon projet datant de la veille.

merci pour votre réponse

gg

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

adobe premiere element 15

New Here ,
Sep 23, 2017

Copy link to clipboard

Copied

je viens de faire un montage video avec adobe element 15 , tout c'est bien passé, j'ai enregistré mon projet avant de  faire  un export (peripherique  au format HD20) tout  va bien  la aussi .

j'ai  ensuite tout fermé mais aujourd’hui  j'ai voulu rouvrir mon   projet: il a disparu alors que le fichier .mp4 est bien là.

est ce quelqu'un peux m'expliquer ce qui se passe car j'ai beau faire des recherche sur mon dd , je ne retrouve que mon projet datant de la veille.

merci pour votre réponse

gg

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2017 0
Adobe Community Professional ,
Sep 23, 2017

Copy link to clipboard

Copied

What steps are you taking to re-open your project? Remember that, to open a project, you do NOT select Add Media. You select File/Open Project and you browse to the .prel file.

Where on your hard drive if your project (.prel) file located?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2017 0
New Here ,
Sep 25, 2017

Copy link to clipboard

Copied

merci pour votre réponse  mais j'ai bien fait ce que vous m'avez dit

pas de fichier d'enregistré

j'ai refait mon montage  et tout va bien

mais il ya eu un bug c'est sur

merci encore

gg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 0
Adobe Community Professional ,
Sep 25, 2017

Copy link to clipboard

Copied

I'm sorry, but I do not understand your responses to my questions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 0