Highlighted

Adobe Premiere Elements 11 - stopped working. Please can anyone help resolve this?

New Here ,
Jun 03, 2017

Copy link to clipboard

Copied

This was working a few months back and now whenever I attempt to capture video from my DV Camcorder I get the pop up shown below. I checked and ensure that my setting were for DV and PAL:

EventLog has these details:

Is there anything I can do to overcome this.

1. I have uninstalled my App twice and reinstalled to no avail

2. I have the latest version of QuickTime 7.7.9

3. OS is Windows 10

Thank you in advance - hope someone can help me resolve this.

-

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere Elements 11 - stopped working. Please can anyone help resolve this?

New Here ,
Jun 03, 2017

Copy link to clipboard

Copied

This was working a few months back and now whenever I attempt to capture video from my DV Camcorder I get the pop up shown below. I checked and ensure that my setting were for DV and PAL:

EventLog has these details:

Is there anything I can do to overcome this.

1. I have uninstalled my App twice and reinstalled to no avail

2. I have the latest version of QuickTime 7.7.9

3. OS is Windows 10

Thank you in advance - hope someone can help me resolve this.

-

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2017 0
Adobe Community Professional ,
Jun 03, 2017

Copy link to clipboard

Copied

Which graphics card do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2017 0
New Here ,
Jun 05, 2017

Copy link to clipboard

Copied

Hi Steve

My Video/Graphics card is nVidia GeForce 750 ti (4gb)

Cheers

Milan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0
Adobe Community Professional ,
Jun 05, 2017

Copy link to clipboard

Copied

nVidia drivers have been causing problems with a number of Adobe programs.

Go to the nVidia site and ensure that you have the latest drivers and that these drivers are post-2017.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0
New Here ,
Jun 21, 2017

Copy link to clipboard

Copied

Hi Steve,

Updated the drivers to post-2017 - Version 382.53 WHQL ~ Date 2017.6.9

Restarted PC and still not working after selecting DV from options!! 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 0
Adobe Community Professional ,
Jun 21, 2017

Copy link to clipboard

Copied

I don't know why you would have this problem with Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 0