Highlighted

Adobe Premiere Elements 14. Projekt läd nicht mehr.

New Here ,
Nov 06, 2017

Copy link to clipboard

Copied

Ich habe seit heute das Problem, dass Adobe Premiere Elements 14 beim laden eines bestehenden Projekts nach 3% abbricht mit der Meldung "unbekannter Fehler". Gestern habe ich noch an dem selben Projekt gearbeitet und die Sicherungsspeicherungen sind vorhanden, laden jedoch auch nicht.

Kann da jemand helfen???

Views

129

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere Elements 14. Projekt läd nicht mehr.

New Here ,
Nov 06, 2017

Copy link to clipboard

Copied

Ich habe seit heute das Problem, dass Adobe Premiere Elements 14 beim laden eines bestehenden Projekts nach 3% abbricht mit der Meldung "unbekannter Fehler". Gestern habe ich noch an dem selben Projekt gearbeitet und die Sicherungsspeicherungen sind vorhanden, laden jedoch auch nicht.

Kann da jemand helfen???

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2017 0
Adobe Community Professional ,
Nov 06, 2017

Copy link to clipboard

Copied

I would love to try to help.  Can you provide more information about your computer, source of files and details of your process.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2017 0
New Here ,
Nov 12, 2017

Copy link to clipboard

Copied

My system data:

Operating system: Microsoft Windows 7 Home premium

Version 1/6/7601 service stack 1 Build in 7601

Processor Intel (R) Core (TM) i7-2600 CPU 3.40 GHz, 3401 MHz, 4 cores (e), 8 logical (r) processor (en)

The clips are files MTS from a digital camera and files MP4 from a mobile phone, Samsung S8

The Error Massage:

Unknown mistake while opening the project \" breaks(cuts) off after 3% with the error message \"the project file.

The day before I have still worked with the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0
Adobe Community Professional ,
Nov 12, 2017

Copy link to clipboard

Copied

I see nothing to explain the problem. 

Can you start a new project, save it and reopen it without errors?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2017 0