Highlighted

Adobe premiere elements 20 green stripes in video

New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

i have a video from my go pro hero 7 in mp4 format 60 fps 4k. When i upload video and play, the sound is ok, but in video are green stripes. If i open file in another player all is ok. I have two graphic cards Intel UHD 620 and NVIDIA MX130. Software is up to date. I have windows 10. Can you help me pls?

TOPICS
Error or problem

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe premiere elements 20 green stripes in video

New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

i have a video from my go pro hero 7 in mp4 format 60 fps 4k. When i upload video and play, the sound is ok, but in video are green stripes. If i open file in another player all is ok. I have two graphic cards Intel UHD 620 and NVIDIA MX130. Software is up to date. I have windows 10. Can you help me pls?

TOPICS
Error or problem

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2020 0
New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Devices and Drivers
PROCESSOR
Intel® Core™ i7-8550U CPU @ 1.80GHz
GRAPHICS
Intel® UHD Graphics 620
 
NVIDIA GeForce MX130
AUDIO
Intel® Display Audio
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
NETWORKING AND I/O
Intel® Dual Band Wireless-AC 8265
 
Intel® Wireless Bluetooth®
 
MEMORY
8 GB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
Adobe Community Professional ,
Jul 10, 2020

Copy link to clipboard

Copied

FYI the current GeForce driver available from nVidia is version 451.67 and is dated 7/9/2020. 

 

Which driver is your GPU using?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2020 0
Adobe Community Professional ,
Jul 11, 2020

Copy link to clipboard

Copied

A few weeks ago a participant here forwarded me some GoPro "mp4 format 60 fps 4k" clips.  They were shot with the default H.265/HEVC codec.  Neither he/she or I could get it to work.  Other frame rates would work, but the 60fps clips only produced diagonal stripes.  Unfortunately the only thing that worked was conversion to H.264 with Handbrake.   

My computer and PrE 2020 does work with H.265/HEVC clips from other sources.  I would be happy to try your clips if you can send them via DropBox or similar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0