Highlighted

Adobe premiere elements 2019. Auto creation error 0x00000005 at startup.

Explorer ,
Mar 02, 2019

Copy link to clipboard

Copied

re: Adobe premiere elements 2019. Auto creation error 0x00000005 at startup.

Is there any way to remove this startup error?

I looked on the web and according to some it may be that the 3D driver for nVidia is the issue. Whilst I am happy to follow any instructions to remove the 3D element of the nVidia driver, I do not wish to remove the nVidia driver itself.


I use Windows 10 Pro.

Thanks for any help and advice guys

Pete

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Reinstall the driver and uncheck everything expect the driver.

Also check the Clean install option.

Views

253

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe premiere elements 2019. Auto creation error 0x00000005 at startup.

Explorer ,
Mar 02, 2019

Copy link to clipboard

Copied

re: Adobe premiere elements 2019. Auto creation error 0x00000005 at startup.

Is there any way to remove this startup error?

I looked on the web and according to some it may be that the 3D driver for nVidia is the issue. Whilst I am happy to follow any instructions to remove the 3D element of the nVidia driver, I do not wish to remove the nVidia driver itself.


I use Windows 10 Pro.

Thanks for any help and advice guys

Pete

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Reinstall the driver and uncheck everything expect the driver.

Also check the Clean install option.

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2019 0
Adobe Community Professional ,
Mar 02, 2019

Copy link to clipboard

Copied

Reinstall the driver and uncheck everything expect the driver.

Also check the Clean install option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 2
Explorer ,
Mar 06, 2019

Copy link to clipboard

Copied

Thanks Ann

Initially it did not work just carefully reinstalling the driver. I then tried reinstalling just the nVidia driver. No joy.

So I removed nVidia drivers and nVidia 'extras', and rebooted.

I then removed Adobe Premiere Elements, rebooted, and reinstalled APE.

After the APE had been installed clean, I then downloaded and installed the latest appropriate nVidia driver, and once again rebooted.

Because the nVidia installation had automatically installed the 3D driver, I then removed the 3D driver before a final reboot, and everything worked.

So, summarising: ... with a new clean APE install plus a clean nVidia install (removing any 3D driver),  all has been working without any issue for the last 3 days - and particularly no APE 'Auto Creation' error messages.

Again, thanks.

Pete

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 1