Highlighted

Adobe Premiere Elements preview displaying green lines

Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

I'm Running Premeiere Elements 2020 on a Dell PC, Intel (R) UHD Graphics 620

The preview screen displays horizontal green lines over the video - even with a simple still text image it does the same

I've updated the video driver to the latest version from Dell but now I'm stuck to know how I can continue using the application

 

Ideas welcome!

RichardnBrandon_0-1594633320408.png

UPDATE: I have a workaround sorted for this by using an old Dell driver. Hoping they update the new one in a way that works.

TOPICS
User interface or workspaces

Views

454

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Premiere Elements preview displaying green lines

Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

I'm Running Premeiere Elements 2020 on a Dell PC, Intel (R) UHD Graphics 620

The preview screen displays horizontal green lines over the video - even with a simple still text image it does the same

I've updated the video driver to the latest version from Dell but now I'm stuck to know how I can continue using the application

 

Ideas welcome!

RichardnBrandon_0-1594633320408.png

UPDATE: I have a workaround sorted for this by using an old Dell driver. Hoping they update the new one in a way that works.

TOPICS
User interface or workspaces

Views

455

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 1
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Have you tried installing the drivers from Intel?

https://downloadcenter.intel.com/product/126789/Intel-UHD-Graphics-620

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Yes I did download the latest one -  but I've worked around what was indeed a driver issue by downloading an older driver from Dell

 

Not a great permanent solution but good enough to keep working for now

 

Thanks

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

I just went to work on video project and all of a sudden my project playback looks just like the pic you have. I didn't have a problem before, but I think my dell with windows 10 had an update. Can you explain your work around?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I have the exact same problem. Just started yesterday 8/18/20. I would also appreciate more detail on your work around.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

I would also appreciate any more detail on your workaround. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

I don't know how to say it any other way. This is an outdated video driver issue.

You need to go to the AMD, nVidia or Intel site (whoever makes our graphics card) and install the latest drivers from their site. There is no workaround. You just have to update your drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Thanks for your response. I have gone to the nVidea site and installed the
latest driver. An earlier response to your post was from a gentleman who
said he found a workaround by downloading an earlier Dell driver. Since
nothing else is working for me, I thought maybe he could give a little more
detail on the driver he downloaded.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Hello, thank you for supplying answers to this issue that a lot of us are dealing with. I have a HP with the Intel HD Graphics 620 version 27.20.100.8337. When I go to update the graphics card do I need to uninstall what I currently have then re-install the latest graphics or does it do it automatically? I'm not too technical as it relates to computers and this issue with the green lines in the preview box is driving me crazy. Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

I just hit the install button on the one I wanted to install (without
uninstalling the one that was currently using).

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

I've come into this a bit late as I hadn't used Premiere for a while. Are you still having the problem? I've just had the same issue with an hp laptop which had 27.20.100.8336 installed. Checked Windows, hp and Intel updates, all said I had the most up to date driver. Tried disabling it which cured the problem but obviously left many other issues associated with using the generic Microsoft driver.

So tried uninstalling the driver and rebooting. Windows then automatically loaded the Intel driver 27.20.100.8681 which seemed to cure the problem. Have not encountered any other issues with it. Presumably not found by hp updates as they haven't checked it for compatibility yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Spoke too soon.

Windows Update has reinstalled the earlier (presumably OEM).

However, at least this time, it gives me the option to roll back to the later driver I installed.

Can see me having to do this repeatedly!

But at least it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I too was experiencing this issue on a brand new Dell computer.  The issue is with the display driver.  To fix it, open up your device manager, toggle open the display adapters and right click on Intel(R) UHD Graphics. Click properties and toggle to the Driver tab.  Click the "roll back driver" button.  This fixed the problem for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Thanks for your suggestion! Earlier today, I updated my Intel UHD driver
with the latest suggested by Dell. Now my "roll back driver" button is
grayed out. Could you tell me the driver id you are using?

Many thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

It's Driver Version 26.20.100.7870, Date 2/5/2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Many thanks!  After working all day on this, you solved my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0