APE2018 - wrong project properties

New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Hello,

 

It seems I chose wrong project type, instead of DSLR 30p, it's 1080i 29,97. Source is 1080p and 30fps. I've spent long hours to finish my project and I have a real problem during export. Default interlaced export is disater - quality is really low, and interlaced effect is visible. I can choose in export options progresive, but source is still seen as 1080i and y resolution is wrong, what is visible in quality (especially bias lines). How can I cange project type, when it's ready? In project properties 1080i and 29,97fps are locked.

 

TOPICS
Error or problem

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 03, 2021 Jan 03, 2021
There is a way to do this and recently saw Steve made it into a tutorial. Make sure you have a backup. Changing Project Settings in Premiere Elements - YouTube

Likes

Translate

Translate
Adobe Community Professional ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

There is a way to do this and recently saw Steve made it into a tutorial.

Make sure you have a backup.

Changing Project Settings in Premiere Elements - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

Works like a charm. Thanks a lot. You save my life 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines