Audio is compressed and doesn't play full sound

New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

When I put my video with a sound attached to it into the timeline it only plays the music and background noise, but when I play the video file on my computer the audio is fine. When I check the properties on the video after inserting it into the timeline it says the audio is compressed so guess this could be why, but I don't know how to decompress it or get the full audio to play.

TOPICS
Audio, Error or problem, Import

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

>video with a sound attached to it

 

How did you create the file... what camera did you use?

 

Exactly what is INSIDE the video you are editing?
Report back with the codec details of your file, use the program below
Free program to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download
- when you analyze your file in MediaInfo and post a screen shot in the forum, do so in TREE view

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

LATEST

Make sure the default input in the audio hardware of the Preferences is set to none,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines