Audio Rubberband:volume:bypass

Explorer ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

I am using PRE 2019 on a Windows 10 computer.

When I highlight a particular audio clip it says "Rubberband:volume:bypass" and the yellow line representing the volume level is much lower than in adjacent clips which say "Rubberband:volume:level".  All the other clips are like this - only one has "bypass".  I have tried changing the setting to "level" but when I close the project and re-open it it reverts to "bypass".  Could you please explain what this means and why it is happening?  How can I permanently change it to level?

 

TOPICS
Audio

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 22, 2021 Apr 22, 2021
F1: Each audio effect includes a bypass option that lets you turn the effect on or off as specified by the keyframes that you set.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

What is the source of the audio track?  When you change it to "level", what level is set?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hi Bill,

The source of the audio track is (originally) a VHS video tape.  It has been professionally converted to MP4 (H.264 codec) for importing to Premiere Elements.  I am in "audio view" and I am obtaining the audio level by hovering the mouse pointer over the highlighted clip.  With bypass set, the audio level of this clip is +15.5, roughly the same as the clips either side  (I think I normalised each clip independently) but the yellow line is much further down. When I change the setting from bypass to level the yellow line moves up to be level with the adjacent clips but the actual audio level remains unchanged.  I don't understand what these terms "bypass" and "level" mean - please help.  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

I don't understand what the terms "bypass" and "level" mean either because I've never used bypass. Even after a google search and finding an explaination, I still didn't understand "bypass". I've only used "level". I hope another user can help you better than I can!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

F1: Each audio effect includes a bypass option that lets you turn the effect on or off as specified by the keyframes that you set.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

I have managed to fix this by clicking on "remove audio effects" (even though I hadn't set any!) and then changing the setting from bypass to level. Also I re-normalised the audio for that clip (although it made no difference to the gain).  Then, when I exited, PRE recognised that something had changed and prompted me to save it.  Now when I re-open the project the line is "level" and in the right place. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

Thanks Ann.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines