Highlighted

Audio too loud after rendering - Elements 2018

New Here ,
Jul 03, 2019

Copy link to clipboard

Copied

I create a video with a good sound level, then render it. When I play the mp4, the audio level is much higher, too high.

Why would the rendered video have audio at a different level than in Premiere?

Is there perhaps an option to boost the audio that I turned on by mistake?

     -- Joel

Views

225

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio too loud after rendering - Elements 2018

New Here ,
Jul 03, 2019

Copy link to clipboard

Copied

I create a video with a good sound level, then render it. When I play the mp4, the audio level is much higher, too high.

Why would the rendered video have audio at a different level than in Premiere?

Is there perhaps an option to boost the audio that I turned on by mistake?

     -- Joel

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 03, 2019 0
Adobe Community Professional ,
Jul 03, 2019

Copy link to clipboard

Copied

If by render, you mean export:

If you are viewing it in  a player, adjust the volume of the player.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2019 1
New Here ,
Jul 03, 2019

Copy link to clipboard

Copied

Yes, I did mean export.

Yes, I think you have given me the answer to my question ... which I now realize was a pretty stupid one!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2019 0
shivangg LATEST
Adobe Employee ,
Jul 05, 2019

Copy link to clipboard

Copied

Hi Joel,

Thanks for reaching out. Was the issue with the volume of your media player as @Peru Bob suggested?

^Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2019 0