Highlighted

Audio

New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

I have imported different types of audio-files (MP3, MPEG 4 audio,  but I can't get any sound under my video's.

TOPICS
Import, Tips and tricks

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio

New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

I have imported different types of audio-files (MP3, MPEG 4 audio,  but I can't get any sound under my video's.

TOPICS
Import, Tips and tricks

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2020 0
Adobe Community Professional ,
Feb 21, 2020

Copy link to clipboard

Copied

Are you saying that no video or audio that you've added to the program play any sound?

Do you see an audio waveform on your audio file when you add it to your timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2020 0
New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

I'm having the same problem.  when importing from a functioning DVD, the audio tracks have a flat line...no sound in them

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
New Here ,
Feb 24, 2020

Copy link to clipboard

Copied

I see the sound waves but do not have sound from my video scenes? Ive checked all the audio mixer settings.

Any ideas? Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Adobe Community Professional ,
Feb 25, 2020

Copy link to clipboard

Copied

Are you saying that no video or audio that you've added to the program play any sound?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

video is fine.  audio track is there but just a flat line & no sound plays.  this is when importing from a DVD using elements 2019.   Project was created w/ earlier versionof elements (but copy of DVD burned by roxio).  DVD plays fine w/ sound on computer or DVD player

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0
Adobe Community Professional ,
Feb 25, 2020

Copy link to clipboard

Copied

It's likely your DVD is using AC3 Dolby Sound, which is no longer supported in Premiere Elements. Are you using Windows 10?

As for your DVD video, open it in the free download MediaInfo. In MediaInfo, set View to Text and then copy the repor that is generated and paste it to this forum. Once we know the specs of your source video we'll have a better idea what is up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

yes, windows 10

Audio stream 192 kb/s 48 kHz 2 channels AC-3 (DVD video) (Dolby Digital)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0
Adobe Community Professional ,
Feb 26, 2020

Copy link to clipboard

Copied

The AC-3 audio is likely the issue -- although it should not be on Windows 10.

I'm not sure I'm able to dig any deeper than that since we've already hijacked this thread from the original poster. But I still have one important question:

Is it only your video's audio that won't play, or does a WAV file added to your movie also not play?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

It’s .vob files that have nothing in the audio tracks
If I add an .ac3 file, it works.
The problem is with video projects created in older versions of premiere, now on a DVD
When I import the from the DVD into element 2019, video is OK, audio tracks appear, but contain nothing – flat line

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0
Adobe Community Professional ,
Feb 26, 2020

Copy link to clipboard

Copied

How did you get the video from the DVD? Did you put the DVD in your computer's drive and use Add Media/From DVD or Computer Drive to rip the files to your hard drive?

 

If not, try it and see if it makes a difference. Sometimes manually copying files from disc to computer using your operating system doesn't get all the necessary files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2020 0