Highlighted

Bild ruckelt beim Schneiden

New Here ,
Jan 07, 2020

Copy link to clipboard

Copied

Beim Film schneiden fängt das Bild nach 10 Minuten  Schnitt an zu ruckeln. Der Ton läuft weiter aber das Bild bleibt fast stehen trotz rendern. Habe von Elements 2014 auf 2020 gewechselt ist aber genau gleich.

 

TOPICS
Performance

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bild ruckelt beim Schneiden

New Here ,
Jan 07, 2020

Copy link to clipboard

Copied

Beim Film schneiden fängt das Bild nach 10 Minuten  Schnitt an zu ruckeln. Der Ton läuft weiter aber das Bild bleibt fast stehen trotz rendern. Habe von Elements 2014 auf 2020 gewechselt ist aber genau gleich.

 

TOPICS
Performance

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 07, 2020 0
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

What are the specific details of your computer system and the video files, including the source?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

Besten Dank für die Hilfe



PtVP-DIG-X3O00-8

Intel Core i7-4770K, 3.5GHz, LGA 1150, 4C/BT, 8f•lB Cache, max Turbo 3.9GHz,
84Watt TDP 4x BGB Corsair Xf'gS3, DDR3-1600, PC3-12800, Max.32GB, (4
Steckplätze, 4x belegt)

ASUS Z87-K, LGA 11so, cFx, mATX

Intel Z87

1x 250GB Samsung 840 EVO Basic, SATA III, 2.5", (max. read: 540 Me/s / max.
write: 520 MB/s)

1x 3TB W D Caviar Green, 5400-720Orpm, 64fi4B, SATA GI3

NVIDIA GeForce GTX 780 mit 3GB GDDRS: Intel HD Graphics 4600 Lite-On
Blu-Ray-RW

Entel Z87: 6x Intel SATA III (3x belegt), Raid 0/1/5/10 8-Channel High Def
iniC ion Audio

10/100/1000 LAN, BO2.11b/g/n W -LAN @ 2.4GHz & 5.0 GHz Dualband

1x PC1e 3.0 x16 (1x belegt), 1x PCZe 2.0 x16, Zx PCIe 2.0 xl (1x belegt, 1x
verdeckt), 3x PCI H60 Hydro-CPU-Kühler inkl Corsiar SP120 Quiet Edition; 1x
l20mm Fan

digitec Midi-Tower Zenon 310 - Black, A Iuminium-Front Cooler Master 700 W
att, 12 cm Fan

f'4ulti-CardReader (CF/SD/MMC/MS/MS-PRO/SM)

1x USB 3.0, 2x USB 2.0, 1x Line Out, lx Microphone

Zx USB 3.0, 4x USB 2.0, 2x PS/2 Keyboard/Mouse, 1x LA N(RJ4S), 3x Audio
jacks

Graf ikkarte: 1x DVI-I, 1x DVI-D, 1x HDME, 1x DisplayPort, Hainboard: 1x
VGA, 1x DVI-D, 1x



Microsoft Windows 8 64bit vorinstalliert (Deutsch, Fran5ais, Italiano,
English, Espafiol, Portugués, TürkSe, Srpski)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 0
Adobe Community Professional ,
Jan 08, 2020

Copy link to clipboard

Copied

There are two settings that might make a difference.  One is for Hardware Acceleration in the "General" section of Preferences.  Try turning it off or on.   The other is Default Input in the Audio Hardware section.  Change it to "No Input" or "None". 

  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 0
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

Ich habe diese diese Aenderungen versucht, mit wenig Wirkung. 5 -10 Clips lassen sich normal bearbeiten, dann ruckelt das Bild wieder. es scheint dass das gesamte System langsamer wird !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Adobe Community Professional ,
Jan 10, 2020

Copy link to clipboard

Copied

"it seems that the whole system is slowing down !!"

 

The process of creating real time previews will slow down if the computer reaches its capacity to process.  It is probably beyond the scope of a user to user forum to troubleshoot hardware challenges.   Please consider an "Online Support" session through the Help menu of the 2020 version.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Adobe Community Professional ,
Jan 10, 2020

Copy link to clipboard

Copied

If your media is on the WD Green drive, it may be the issue.  You should use at least a 7200 RPM drive, not a variable speed drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
rolffehr LATEST
New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

 Ich kann den Film schneiden indem ich alle 15 Minuten das Programm beende und das System herunterfahre (logout). Wenn ich wieder starte läuft der Film normal bis nach einiger Zeit das ruckeln wieder anfängt. Ich werde bezüglich Kapazität abklären ob da ein Problem vorliegt. Ihnen besten Dank für die Unterstützung .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2020 0