Highlighted

Black discoloration when loading videos

Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

I have been uploading surgical videos into Premiere Elements 14 from the same camera for years. Recently, when I upload them, the upload with a dark black shadow. Screen shot shows how the look in normal video player, and how they look with uploaded into Premiere Elements 14. Anyone know what is going on?

image1.jpg

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Looks to me like you selected the option to add Videomerge.

Select the clip on your timeline and and click the Applied Effects button along the right side of the program. Locate Videomerge and remove it from the clip.

This type of things is easier to deal with in Expert view, of course, but the effect's application and removal is the same.

Views

557

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black discoloration when loading videos

Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

I have been uploading surgical videos into Premiere Elements 14 from the same camera for years. Recently, when I upload them, the upload with a dark black shadow. Screen shot shows how the look in normal video player, and how they look with uploaded into Premiere Elements 14. Anyone know what is going on?

image1.jpg

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Looks to me like you selected the option to add Videomerge.

Select the clip on your timeline and and click the Applied Effects button along the right side of the program. Locate Videomerge and remove it from the clip.

This type of things is easier to deal with in Expert view, of course, but the effect's application and removal is the same.

Views

558

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2019 0
Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

File is .mpg

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to the specific Program forum... Mod]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Adobe Community Professional ,
Apr 17, 2019

Copy link to clipboard

Copied

Could your "Auto Analyzer" function been engaged or applied?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Adobe Community Professional ,
Apr 18, 2019

Copy link to clipboard

Copied

Looks to me like you selected the option to add Videomerge.

Select the clip on your timeline and and click the Applied Effects button along the right side of the program. Locate Videomerge and remove it from the clip.

This type of things is easier to deal with in Expert view, of course, but the effect's application and removal is the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 1
Community Beginner ,
Apr 18, 2019

Copy link to clipboard

Copied

Yes! That was it! Thank you. I don't know how "videomerge" became turned on, but as soon as I turned it off, everything was back to normal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 1