Bouton "Play"

New Here ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

Bjr,

Dans Premiere element 2019 (version 17) sous Windows 10, le  "play " de la fenêtre de prévisualisation et le "play" de la fenêtre " du moniteur " sont inopérants. 

Ils sont "sensibles, s'enfoncent" mais la lecture ne démarre pas. Ceci est valable en mode expert comme en mode rapide.

La touche retour et avance "pas a pas" fonctionne, de même le déplacement "atteindre ..." du curseur " ou en agissant sur le curseur de la "timeline"...

Quelqu'un a-t'il une idée de ce qui se passe, ou plutôt qui ne se passe pas ?

Merci

Jack

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 26, 2018 Dec 26, 2018
Try changing the selection for "use hardware acceleration" in the Preferences > General Page.

Likes

Translate

Translate
Engaged ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

Hello Jacques,

When the 'Play' button does not work, if you drag the timeline slider to the left and right, that will sometimes 're-set' those buttons. This often happens right after you have added a transition effect.

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Hello Bill

Thank you for this first answer. Alas, it did not correct the problem.

Regards

Jack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Try changing the selection for "use hardware acceleration" in the Preferences > General Page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

LATEST

Hello,

All is right, yes for play button ... But now, I have no more sound.

The sound of all other logiciels are ok and headphone are ok. I don't understand what's wrong. Do I open an other post ?

Regards

Jacques.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Many thanks whsprague.It's all right, now !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines