Bug report : Freeze frame loosed aspect ratio

New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Hi Adobe Elements QA Department-

The Freeze Frame tool looses the aspect ratio as it saves a frame. I use freeze frame to build green screen sections for my videos. The tool has worked perfectly for years, but now, my widescreen freeze frames are reformatted as square (or almost square). The color changes slightly as well. 

I've installed the latest updates, but the problem/bug persists.

A little help here!

Rick

 

[title edited by mod for better search]

TOPICS
Error or problem

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Please note that this is a user to user forum. Not a way to contact Adobe. 

That said, in my experience the freeze frame would only produce an anamorphic photo if your original source video used non-square pixels.

Where did your original source video come from and what is its resolution?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Elements 2020: Just tested it on a hdv clip which has an aspect ratio of 1.333 and it stayed perfectly non-square.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

I think I remember it being a problem on standard definition 720x480 video. But I haven't short on SD video in nearly a decade so I don't know if that's still the case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

LATEST

Just tried it on a PAL and NTSC SD 4:3 clip: no issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines