Highlighted

Can APE 14 crop frames without losing picture quality?

New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

First time here, tried to look for answer in old discussions, but no luck. So, ... please bear with me, thank you.

My project's frame size is 1920x1080, Full HD 1080i 30. I have a footage in 3840x2160 format, I wanted the result to be in 1280x720 format. In order to make the composition look tighter, I chose to use the Crop effect to crop out the unneeded 66.7% of the frame. See picture below. (This shows when Zoom option is not checked. But in reality, the Zoom option is checked.)

1.jpg

So, when exporting, I exported the project using "Device-->Computer-->HD 720", and set the quality to be highest. But the resulting picture quality is very blurry, as if it's been unsharpened a lot! See the picture below, the left side is from Adobe Premiere Elements 14, the right side is from another software.

2.png


I tried to change the project setting to 4K format, but I can't find such a profile in New Project. The largest frame I can find is 1080i 30. So, my question is: How to crop frames from 2160p down to 720p without losing quality?

Thank you all in advance!

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Since your project settings are for a 1920x1080 project, your 3840x2160 video is becoming a 1920x1080 video when you add it to your project. I'm not sure how much your Zoom/Crop option is rezzing your file up, but that's why it's blurry.

Try this. Right-click on this 4K footage on your timeline and uncheck the option to Scale to Frame Size. The video will then come in at its actual size rather than conformed to HD. This should double the size of your video, which means it will bleed way outside your video frame. If you can position it in the frame so that the are you want to highlight is in the frame without any further adjustments, you should get a pretty clean output. If you need to further zoom in, you're going to lose some resolution.

Views

628

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can APE 14 crop frames without losing picture quality?

New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

First time here, tried to look for answer in old discussions, but no luck. So, ... please bear with me, thank you.

My project's frame size is 1920x1080, Full HD 1080i 30. I have a footage in 3840x2160 format, I wanted the result to be in 1280x720 format. In order to make the composition look tighter, I chose to use the Crop effect to crop out the unneeded 66.7% of the frame. See picture below. (This shows when Zoom option is not checked. But in reality, the Zoom option is checked.)

1.jpg

So, when exporting, I exported the project using "Device-->Computer-->HD 720", and set the quality to be highest. But the resulting picture quality is very blurry, as if it's been unsharpened a lot! See the picture below, the left side is from Adobe Premiere Elements 14, the right side is from another software.

2.png


I tried to change the project setting to 4K format, but I can't find such a profile in New Project. The largest frame I can find is 1080i 30. So, my question is: How to crop frames from 2160p down to 720p without losing quality?

Thank you all in advance!

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Since your project settings are for a 1920x1080 project, your 3840x2160 video is becoming a 1920x1080 video when you add it to your project. I'm not sure how much your Zoom/Crop option is rezzing your file up, but that's why it's blurry.

Try this. Right-click on this 4K footage on your timeline and uncheck the option to Scale to Frame Size. The video will then come in at its actual size rather than conformed to HD. This should double the size of your video, which means it will bleed way outside your video frame. If you can position it in the frame so that the are you want to highlight is in the frame without any further adjustments, you should get a pretty clean output. If you need to further zoom in, you're going to lose some resolution.

Views

629

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2019 0
Adobe Community Professional ,
Apr 17, 2019

Copy link to clipboard

Copied

Since your project settings are for a 1920x1080 project, your 3840x2160 video is becoming a 1920x1080 video when you add it to your project. I'm not sure how much your Zoom/Crop option is rezzing your file up, but that's why it's blurry.

Try this. Right-click on this 4K footage on your timeline and uncheck the option to Scale to Frame Size. The video will then come in at its actual size rather than conformed to HD. This should double the size of your video, which means it will bleed way outside your video frame. If you can position it in the frame so that the are you want to highlight is in the frame without any further adjustments, you should get a pretty clean output. If you need to further zoom in, you're going to lose some resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 2
New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

Thank you for the reply. This is the first time I learned about the Scale to Frame Size option, thank you. But unfortunately, this still didn't solve my problem.

While playing with this option, I found that there are 3 QFHD project profiles whose frame size is 4K, I don't know how I missed them before?

So I created a new project using QFHD 29.97, frame size is 3840x2160, inserted a 4K clip, used the Crop effect to crop out the unneeded 66.67% of the frames (with the Zoom option turned on), leaving only 1280x720 pixels. Just to be safe, I also unchecked the Scale to Frame Size option. Render. The result is still the same, a blurry video!

Any thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
New Here ,
Apr 17, 2019

Copy link to clipboard

Copied

Thank you, Steve. You were right, I see what you mean now. What confused me is that I didn't realize that APE has this behavior/feature that when you put the first clip onto the timeline, the project's frame size changes to that of the clip's. Say, I created a 720p project, then put a 4K clip in, then the project setting automatically becomes 3840x2160! Because I didn't realize the project's setting is changed, so I got confused for the past 2 days!

This is how I achieved what I wanted:

Create a 720p project, insert any random 720p clip onto the timeline in order to fixate the project's frame size at 720p. Then, insert the 4K clip, uncheck the Scale to Frame Size option, this will make the clip be 3 times as big as the project's frame size. Then, click on the preview window, a frame and a bull's eye appear, drag the bull's eye so that the part I want to focus on is seen in the preview. Delete the random clip. Export. I got a clean video!

Thank you very much! I finally can turn in now. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 0
Adobe Community Professional ,
Apr 18, 2019

Copy link to clipboard

Copied

Please mark this question as correctly answered, ptf.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
New Here ,
Apr 18, 2019

Copy link to clipboard

Copied

Yes, I did that before posting the "Thank you, Steve" post, now I can see it shows "Answered". I guess this is it, isn't it? If not, please let me know. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
Ann Bens LATEST
Adobe Community Professional ,
Apr 19, 2019

Copy link to clipboard

Copied

ptfunnypoet  wrote

My project's frame size is 1920x1080, Full HD 1080i 30.

Might want to pick a different project setting: this is interlaced. UHD is progressive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2019 0