Can't scrub timeline video in PE2020 with WIN 10

New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I can't scrub video in the timeline with thumbnails. The audio is fine, but I only have the choice of video being on or off. I still get the thumbnail of the beginning first frame and end thumbnail frame, but when I choose the video button at the beginning of the track, its either on or off. I used to be able to change the display style with 3 choices, but no longer, making it hard to see where to edit.

Anyone else have this issue??

TOPICS
User interface or workspaces

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 26, 2020 Nov 26, 2020
1. Right-click at the area where you have "Video 1" written (left side of the timeline where you can turn on and off the video). 2. Click on Display style 3. Choose according to your need. I hope i understand the query correctly. Let me know if this resolves the issue. If not then can you please elaborate on the issue more. Maybe attach some screenshots or a small video showing the issue.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

"timeline with thumbnails".... are you in Expert or Quick?  

 

Without knowing more, I suspect that your Audio Hardware preferences have been changed, perhaps by a routine Windows update.  Go to Edit > Preferences > Audio Hardware and ensure the Default Input is No Input.  When that setting is wrong, the computer has to work so hard on audio that the video slows down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I'm in Expert mode, and I changed my audio preferences to NO INPUT as you suggested; same issue. I tried to change the display style of the video timeline with the small little "filmstrip" icon in the Video 1 panel to the left of the video timeline. It's either on (with a frame at the the beginning of the video timeline ), and a frame at the end of the timeline. when I toggle the filmstrip icon, it displays either the video style I explained above or the filmstrip is crossed out.

I used to be able to choose a display style with the entire timeline populated by video frames.

Thanks for your help

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Where were you changing the display styles?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Do you see these choices? 

 

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

 

1. Right-click at the area where you have "Video 1" written (left side of the timeline where you can turn on and off the video).

2. Click on Display style

3. Choose according to your need.

I hope i understand the query correctly.

Let me know if this resolves the issue. If not then can you please elaborate on the issue more. Maybe attach some screenshots or a small video showing the issue.

Thanks, Gaurav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

LATEST
Thanks very much. I just knew it had to be a switch I was missing. Your solution worked and I'm back on track.
Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines