Highlighted

Can't see video in the timeline

New Here ,
Nov 27, 2017

Copy link to clipboard

Copied

I purchased Adobe Premiere Elements 2018 a few days ago and I'm new to this software. I'm having several problems.  First, when I click play in the timeline, you can hear the audio but you can't see the video. You only see the main screen above the timeline (i.e., Add media, Create a template based movie....).  Second, the web cam is not recording. I get an error message saying, "Lost connection to drive."  I am using a brand new computer...a HP Pavilion Laptop 15-cc1xx with 12 mg of RAM and Window 10 Home.  It has a Intel UHD 620 and NVIDIA GeForce 940 MX video card. Thanks for your help.

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't see video in the timeline

New Here ,
Nov 27, 2017

Copy link to clipboard

Copied

I purchased Adobe Premiere Elements 2018 a few days ago and I'm new to this software. I'm having several problems.  First, when I click play in the timeline, you can hear the audio but you can't see the video. You only see the main screen above the timeline (i.e., Add media, Create a template based movie....).  Second, the web cam is not recording. I get an error message saying, "Lost connection to drive."  I am using a brand new computer...a HP Pavilion Laptop 15-cc1xx with 12 mg of RAM and Window 10 Home.  It has a Intel UHD 620 and NVIDIA GeForce 940 MX video card. Thanks for your help.

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2017 0
Adobe Community Professional ,
Nov 27, 2017

Copy link to clipboard

Copied

Where is the video coming from?  The web cam?  Are you in expert or quick view?

Can you post a screen shot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2017 0
New Here ,
Nov 28, 2017

Copy link to clipboard

Copied

Thanks for getting back to me!  The videos are coming from the computer's camera which were saved as files and then pulled into the Adobe Premiere Elements project as assets (2 files in this case). When I click play, you hear the audio but you don't see the video. Notice that you don't see the video in the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 0
Adobe Community Professional ,
Nov 28, 2017

Copy link to clipboard

Copied

This may not work but is worth a try if you are willing. 

Premiere Elements is focused on being a video editing program for consumers that use consumer cameras.  Shoot it with a camera and Premiere Elements will probably do well with the footage. 

If you want to stick with Premiere Elements and use a "web cam"  the solution may be to establish the details of the format your web cam is using for capture.  Then, depending on what that is, a conversion might be necessary. 

Can you use 'mediainfo" to look at the file structure?  Can you put a clip file on on DropBox, or similar?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 0
New Here ,
Nov 29, 2017

Copy link to clipboard

Copied

I'm working on it. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0
New Here ,
Nov 29, 2017

Copy link to clipboard

Copied

Is this the level of detail you need?

I can send a video file via Dropbox.  Where do I send it? Thanks again!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0
Adobe Employee ,
Feb 09, 2018

Copy link to clipboard

Copied

Hey, can you try following

1. Launch Premiere Elements.

2. Go to Edit > Preferences > General

3. Uncheck "Use Hardware Acceleration ..."

4. Relaunch Premiere Elements

5. Import video and try playback

We have seen this issue arising from dual graphics cards. Disabling non-Intel graphics card also solves the issue. We are trying to fix this issue in the next version, but for now, disabling Intel acceleration should solve the problem. IntelAccelerationOff.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

I have the same problem. I bought the software several months ago, downloaded it several times... No answer dfrom anybody.. I got Adobe on the chat and they were unable to answer my request either. It is mostly unprofessional.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2017 0
New Here ,
Jun 22, 2018

Copy link to clipboard

Copied

I'm not sure if this is the exact problem I have had recently, but if it is, it is an easy solution.  I was working in a project and went to drag a clip in that I normally add to the end of videos (it's an mp4 tag), but only the audio was showing up.  I did a work around that wasn't idea and then it happened again in a new project from camera footage I was trying to drag in today.  So I took a nap.

When I came back, I saw the first A1 box was clicked in the timeline on my first clip.  When I unchecked it, I was able to drag in any clip as I normally did.  Weird that in years of using Adobe that has never happened before. 

You can see in the photo when the A1 left of the lock is checked the new clip on the end only came in with the audio.  Screen Shot 2018-06-22 at 5.18.30 PM.png

Unchecked, it comes in with both audio and video.

Screen Shot 2018-06-22 at 5.31.37 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2018 0
Peru Bob LATEST
Adobe Community Professional ,
Jun 22, 2018

Copy link to clipboard

Copied

shayrenee  wrote

I'm not sure if this is the exact problem I have had recently, but if it is, it is an easy solution.

You are using Premiere Pro.

The question is about Premiere Elements, so that does not apply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2018 0