Can't upload directly to YouTube

New Here ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

Is there some sort of permission which must be given to allow Elements to upload to our YouTube channel? When we try, we receive a message that permissions or autorization must be granted but when we click the link to attempt that, it is a dead link (?) I'm wondering if it has to do with our computer user account email being different from the one associated with our YouTube channel (?) (I'm grasping at straws here . . .)

TOPICS
Error or problem, Freeze or hang

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

LATEST

When the auto YouTube uploader works, it works well.  When it doesn't it is nearly impossible to figure out why.

 

There are too many variables in the Internet connection to YouTube.  And, YouTube can make minor changes to their protocols and the automated process stops.  Much more reliable is to export your video to your computer as a finished file.  Then use YouTube's own uploader for that video.   A bonus is you can review the video on your computer before the long upload. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines