Highlighted

Choppy/laggy playback, High end PC specs

New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

Howdy!

I built a custom gaming PC, and I am surprised to see that playback in Adobe Premiere Elements is choppy on my PC.  It started off smooth when I was editing a small project, but when I got up to about 6 minutes worth of small video clips (a few seconds each), I couldn't play the video back for more than 5 seconds before it started chopping / lagging very bad.  The video clips are 1080p 60fps shots from my GoPro.  My PC specs are below.  Additionally, the playback video quality is poor.  I've tried the playback quality setting on auto and high - no difference.  Does anyone know if I can tweak some settings or anything else to fix these issues?

Motherboard: ASUS ROG STRIX Z270E

CPU: Intel 7th Gen i7-7700K

CPU Cooler: Cooler Master Hyper 212 EVO

GPU: Gigabyte GTX 1080 8GB G1 Gaming Edition

RAM: Corsair Vengeance 16GB DDR4 DRAM 3000MHz

Hard Drive (apps): Samsung 850 EVO 1TB SSD

Hard Drive (storage): WD Black 1TB 7200RPM

Power Supply: EVGA SuperNOVA 650 G1, 80+ Gold 650W

Is it a CPU issue? Would it be possible that the CPU cooling fan was not installed on to the CPU properly with the thermal paste?  My CPU runs at 70 degrees F during playback. 

Thanks in advance for your help,

Justin

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Choppy/laggy playback, High end PC specs

New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

Howdy!

I built a custom gaming PC, and I am surprised to see that playback in Adobe Premiere Elements is choppy on my PC.  It started off smooth when I was editing a small project, but when I got up to about 6 minutes worth of small video clips (a few seconds each), I couldn't play the video back for more than 5 seconds before it started chopping / lagging very bad.  The video clips are 1080p 60fps shots from my GoPro.  My PC specs are below.  Additionally, the playback video quality is poor.  I've tried the playback quality setting on auto and high - no difference.  Does anyone know if I can tweak some settings or anything else to fix these issues?

Motherboard: ASUS ROG STRIX Z270E

CPU: Intel 7th Gen i7-7700K

CPU Cooler: Cooler Master Hyper 212 EVO

GPU: Gigabyte GTX 1080 8GB G1 Gaming Edition

RAM: Corsair Vengeance 16GB DDR4 DRAM 3000MHz

Hard Drive (apps): Samsung 850 EVO 1TB SSD

Hard Drive (storage): WD Black 1TB 7200RPM

Power Supply: EVGA SuperNOVA 650 G1, 80+ Gold 650W

Is it a CPU issue? Would it be possible that the CPU cooling fan was not installed on to the CPU properly with the thermal paste?  My CPU runs at 70 degrees F during playback. 

Thanks in advance for your help,

Justin

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

First, with that computer and 1080p footage, the editing experience with Premiere Elements should be smooth.  I use a 4 year old Asus laptop gamer and even 4K is smooth. 

There is a needle in the haystack somewhere. 

What are your audio hardware settings in preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

device class: MME

default input: no input (i changed it to this based on another thread i read - did not fix)

default output: my audio interface-- focusrite usb

master clock: same as above

latency: 200

sample rate: 44100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

What are the project settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

If you don't find a solution, would you please consider putting a couple clips on DropBox or similar for me to try?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

Specifically, go to Edit > Preferences > Audio Hardware and then changed Default Input to "No Input."

After that try changing the Hardware Acceleration choice.  I leave mine off. 

Last, right click in the middle of the Preview window and select Playback Quality > Automatic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

default input was already on no input, and playback quality was already on automatic.

i turned off hardware acceleration and that might have fixed it.  however, the  playback quality of the video is very poor - it looks very pixelated.  any ideas there?

project settings are--

editing mode: HD 1080i (grayed out)

timebase: 29.97 fps (grayed out)

frame size: 1920 x 1080

pixel aspect ratio: spqaure pixels 1.0 (grayed out)

fields: upper field first (grayed out)

display format: 30 fps drop-frame timecode

title safe area: 20 x 20

action safe area: 10 x 10

sample rate: 4800 hz (grayed out)

display format: audio samples

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

Basic questions:

What model of camcorder is your video coming from? what format is the video?

When you first add video from this camcorder to your timeline do you see a yellow orange "render" line above the clips? This render line indicates that the project settings do not match your video specs, which can result in poor performance.

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

Steve,

Thanks for pitching in.  In the first post Justin said it was a GoPro set to 1080p60. 

I'm puzzled because that should work with no issues. 

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

Try transcoding it with Handbrake before importing into Premiere Elements and see if that helps:

Fixing  video with Handbrake

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

If the GoPro footage is an MOV, the program may not have automatically set up for it. The presence of the "render line" will tell.

Note that the project settings above say it's set up for 1080 30i. If he's loading 1080p60 into his project, the discrepancy is likely what's causing his performance issues.

But once we have his answers, we'll know better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

the gopro footage are mp4 files.  there is an orange line at the top of my timeline.

the editing mode of hd 1080i is grayed out -- how can i change it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
New Here ,
Jul 08, 2018

Copy link to clipboard

Copied

it is possible that it cannot be changed, but that the project has to be created with the correct resolution and frame rate from the beginning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

Yes, once a project is started, the setting can't be changed.

The "normal" way to start a project is to pick a primary clip from media added and put it on the timeline.  I should set it correctly.  You'll know by the absence of the orange line.  The alternative is to force it manually.

How did you set up the project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0
Adobe Community Professional ,
Jul 08, 2018

Copy link to clipboard

Copied

As Bill says, you can't manually change your project settings once your project is underway. You can only set it up at the beginning of your project.

I'm not sure why your project didn't match your MP4 specs automatically when you added your first clip to your timeline, but that's the reason your performance is so poor.

Try starting up a new project, this time manually setting your project to match your video specs. The latter half of this video shows you how.

Premiere Elements 15, Basic Training Part 1 - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2018 0