Choppy/Stuttering Playback in Timeline Preview - Premiere Elements 15

Community Beginner ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

Hello,

I am experiencing stuttering in the timeline playback on my PC (please see specs):

Radeon Software Version - 16.12.1

Radeon Software Edition - Crimson ReLive

Graphics Chipset - AMD Radeon HD 7700 Series

Memory Size - 2048 MB

Memory Type - GDDR5

Core Clock - 1000 MHz

Windows Version - Windows 10 (64 bit)

System Memory - 16 GB

CPU Type - Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

I am using .MOV files shot from my DSLR Nikon D5300 @ 1080p 60fps. I noticed the timeline preview playback is choppy, however when I export the final file the playback is fine when playing it on Windows. I have tried nearly all the Project settings to no resolution. All video card drivers are up to date.

I tried this on my Surface Book laptop with dGPU and it has no problems with the timeline playback stutter, so I am not sure if this is a software issue or hardware issue on my PC.

Any help is appreciated.

TOPICS
Performance

Views

112.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Oct 08, 2020 Oct 08, 2020
Hey there, we've visualized some of these potential solutions in a 2-minute video. There's another option listed in this thread that works too – if you go to your Audio Hardware preferences and set your Default Input to "No Input" that can also improve playback performance. If that doesn't work for you, try these tricks! Hope it helps Caroline

Likes

Translate

Translate
Adobe Community Professional ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

Does the first clip you add to your timeline have a yellow-orange "render" line above it? That would indicate that the program has NOT properly set up the project settings to match your video (common with MOV files), and that is resulting in inefficient playback.

Look under the program's Edit menu and select Project Settings. What settings are listed on the General page?

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

I actually do not even have a orange or green line. I have tried multiple project settings Including everything in the AVCHD and DSLR folders. When I hit render the file just plays with no indicative colored line.  I can confirm  the file is 1080p at 59.94 fps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

This actually worked when I thought it wouldn't. This is still an ongoing issue as I am writing about it in 2020. Give it a try if you are having this problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

let me start by saying, i have went to school for computer repair, and programming. was having this issue with an i7, 32G ram, RTX 2070 super. thought i had too many monitors (4). when unplugin all of them didnt work, i came across this... thought to myself, theres no way this works. not in 2020. decided to try it anyways.... could only laugh at how simple the solution was.

IF YOU ARE HAVING THE SAME ISSUE TRY THIS. WORKED FOR ME IN 2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2017 Dec 24, 2017

Copy link to clipboard

Copied

how do you fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Thank you for the right advice

Edit / Preferences / Audio Hardwere / Default Input / select No Imput?

PLAY

Goyko

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Holy Moly this help me so much. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

I had been having jittery playback whilst editing in Premiere Rush and searched for solutions everywhere. I came across this by accident and guess what? It solved my problems completely!! Can't thank you enough! Never once suspected it would be audio related, I thought my GPU was the culprit or something!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

wow!!! Thank you..!!  working perfect ..   now  there is no stuttering & lag  in preview playback ...   

🙏

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

My hero for today.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

I just upgraded hardware and for whatever reason the system deciced it wanted to use the mic and was screwing up the playback. This fixed it. Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Wow!  That worked for me!  I would have never associated this with the problem.  Bizzare. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Hi - there's not any other option for audio playback for me...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

This worked for me!! Now that I think about ti, I recently installed Cubase LE so I wonder if that changed the audio harware somehow. Either way., it works now!! So glad I found this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

You actually saved my entire existence. Thank you so much!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

This is exactly what fixed my problem, mine was set to Auto, I actually just selected the correct mic as I had 3, one from the head phones, another from the webcam and and my Boom mic, just selecting my Boom mic or as gojkoo65983524 said, no input 100% fixed my issue, many thanks for your help here 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

I have no clue how you figured this out but thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

thank you actual life saver

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

MAGIC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

This was it. I had a blackmagic card installed and I was getting horrible stutter on a beast of a PC. This was it....wow

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Youre a damn legend!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

PERRRFECCT

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

That worked for me. 
I tried all suggestion available, but this one only helped.

Maybe during installation of some device, this setting changes, as after fresh install of Premiere, even simple project with proxies cannot be play without stucking.

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Thank you, Sir!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines