Highlighted

Clips without orange at top do not show titles, panning, etc.

New Here ,
Aug 14, 2019

Copy link to clipboard

Copied

I started having trouble getting titles to show on certain portions of my projects.  The only difference I could notice was that the titles could only show on sections where there was a thin orange line at the top, which starts and stops at various clips.  Previous projects have had the orange line all the way through and showed titles just fine.  After not finding any answers online, I decided to just be thankful that I could make do with titles in the sections with the orange.  However, I then spent a lot of time Panning and Zooming on a clip and then not see any changes when I closed the Pan & Zoom window.  Again, that clip was missing the orange header line. 

It looks possible for me to move some clips to different sections with the orange and have it work, but Deleting and Closing Gaps tends to shift it all back.  I have already invested a lot of time in this project and would appreciate any advice to help me avoid having to start over.  Thank you.

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clips without orange at top do not show titles, panning, etc.

New Here ,
Aug 14, 2019

Copy link to clipboard

Copied

I started having trouble getting titles to show on certain portions of my projects.  The only difference I could notice was that the titles could only show on sections where there was a thin orange line at the top, which starts and stops at various clips.  Previous projects have had the orange line all the way through and showed titles just fine.  After not finding any answers online, I decided to just be thankful that I could make do with titles in the sections with the orange.  However, I then spent a lot of time Panning and Zooming on a clip and then not see any changes when I closed the Pan & Zoom window.  Again, that clip was missing the orange header line. 

It looks possible for me to move some clips to different sections with the orange and have it work, but Deleting and Closing Gaps tends to shift it all back.  I have already invested a lot of time in this project and would appreciate any advice to help me avoid having to start over.  Thank you.

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 14, 2019 0
Adobe Community Professional ,
Aug 14, 2019

Copy link to clipboard

Copied

Have you tried rendering the timeline by pressing enter?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2019 0
Adobe Community Professional ,
Aug 14, 2019

Copy link to clipboard

Copied

Bob offers an interesting suggestion.

Although that yellow-orange "render" line isn't there for you to put things under. It appears any time a preview of your media needs to be rendered. If you've added an effect or graphic to it or if you're using a photo as a clip or clip overlay. Or you add a title.

In other words, placing a title CREATES a yellow-orange render line. So if you're not seeing that render line, you haven't added a title.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2019 0
New Here ,
Aug 14, 2019

Copy link to clipboard

Copied

Thank you all very much for your feedback.  I now see how that was all the yellow-orange line meant.  I am not sure why the titles or Pan&Zoom were not taking effect over those clips, but now the program seems to be working.  I'm not sure what changed.  It may have been a hardware malfunction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2019 0
Adobe Community Professional ,
Aug 14, 2019

Copy link to clipboard

Copied

Please mark this question correctly answered, dtm. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2019 0