Highlighted

Crazy loud feedback in Premiere Elements 15 - video link

Explorer ,
May 27, 2017

Copy link to clipboard

Copied

I can not record audio/voice overs with my Samson Meteor Mic and Premiere Elements 15.
After 1-2 secs I get this horrible and loud feedback sound, check out this video I made

Audio problems with Adobe Premiere Elements 15 - YouTube

Using Windows 7, checked my audio settings in the control panel.

Even lowered my microphone level to under 50.

The super frustrating part is that my setup/mic works just as it sound in Videostudio and

PowerDirector. This is making me think it must be Premiere Elements, the program or settings

in the programs.

Anyone ever have this problem and can give me guidance?

Thank you

Steve

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Crazy loud feedback in Premiere Elements 15 - video link

Explorer ,
May 27, 2017

Copy link to clipboard

Copied

I can not record audio/voice overs with my Samson Meteor Mic and Premiere Elements 15.
After 1-2 secs I get this horrible and loud feedback sound, check out this video I made

Audio problems with Adobe Premiere Elements 15 - YouTube

Using Windows 7, checked my audio settings in the control panel.

Even lowered my microphone level to under 50.

The super frustrating part is that my setup/mic works just as it sound in Videostudio and

PowerDirector. This is making me think it must be Premiere Elements, the program or settings

in the programs.

Anyone ever have this problem and can give me guidance?

Thank you

Steve

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 27, 2017 0
Adobe Community Professional ,
May 28, 2017

Copy link to clipboard

Copied

In your Audio settings, it looks like you still have your speakers on while you're recording with your microphone -- which could definitely account for your feedback!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2017 0
Explorer ,
May 28, 2017

Copy link to clipboard

Copied

Thanks for the tip.

Which setting would I adjust?

Default Output? If so there is no option for No speaker. I have:

1. Realtek Digial Output

2. Speaker (Realtek High Def Audio)

3. Speaker (Samson Meteor Mic)

If I click 'Settings' here are my settings, What would you change? Thank you so much!

settings1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2017 0
Adobe Community Professional ,
May 28, 2017

Copy link to clipboard

Copied

The audio setting in Premiere Elements. The last one on the right in your illustration.

But you can also simply turn off your speakers or wear headphones while recording your narration. Either will prevent the feedback.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2017 0