Highlighted

Cross disolve and video distortion and glitching.

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hello I've been having a big problem with adobe premiere elements for awhile now and don't know what to do.  On playback, the frame rate drops a lot, and flashes in different colors of green or purple. The transitions also don't work. The cross dissolve just flashes rapidly between black and the actual video instead of fading.  I tried calling the customer support, and they seemed to fix it, but upon opening the project again a few days later, the problem returned. I've also tried updating the drivers, re-installing adobe premiere elements, and changing the file type,but it hasn't worked. Exporting the video still retains the glitches and causes more blue flashing to appear. 

 I'm just using the most updated version of Premiere Elements, (Adobe Premiere ELements 2020), I filmed this on an Iphone SE, I'm using a MS-Windows system, Its an Intel (R) Core (TM) i5-7400 cpu @ 3.00GHz processor, and the graphics card is an Intel(R) HD graphics 630.

Please let me know if there's anything I can do to fix it, as its still unusable like this, thank you!

Here are some screenshots from the video. 

glitch.JPGglitching again.JPG

 

TOPICS
Error or problem

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cross disolve and video distortion and glitching.

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hello I've been having a big problem with adobe premiere elements for awhile now and don't know what to do.  On playback, the frame rate drops a lot, and flashes in different colors of green or purple. The transitions also don't work. The cross dissolve just flashes rapidly between black and the actual video instead of fading.  I tried calling the customer support, and they seemed to fix it, but upon opening the project again a few days later, the problem returned. I've also tried updating the drivers, re-installing adobe premiere elements, and changing the file type,but it hasn't worked. Exporting the video still retains the glitches and causes more blue flashing to appear. 

 I'm just using the most updated version of Premiere Elements, (Adobe Premiere ELements 2020), I filmed this on an Iphone SE, I'm using a MS-Windows system, Its an Intel (R) Core (TM) i5-7400 cpu @ 3.00GHz processor, and the graphics card is an Intel(R) HD graphics 630.

Please let me know if there's anything I can do to fix it, as its still unusable like this, thank you!

Here are some screenshots from the video. 

glitch.JPGglitching again.JPG

 

TOPICS
Error or problem

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

That definitely looks like a buggy graphics driver to me. 

 

When you say you updated the driver, did you update it directly from the Intel site? Is that Intel the only graphics system you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
SWBURGER LATEST
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Yes intel is the only one I have, and I updated it from windows. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0