Highlighted

Disabling 5.1 Audio Tracks

New Here ,
May 23, 2018

Copy link to clipboard

Copied

I am having a myriad of problems with audio tracks in Adobe Premiere Elements.

This seems to stem from audio tracks 5 and above in the timeline being labeled as 5.1 Audio tracks.  Any new audio tracks I attempt to make are also automatically set as 5.1 audio.

The problem with this is that audio inserted in those tracks will never fully mute.  All I want to do is fade in an audio clip in one of these tracks, but it starts at partial volume.  I have tried everything, including dragging the ENTIRE yellow volume bar down to the bottom so that it displays it as "- infinity" decibels which SHOULD BE MUTED.  I cannot for the life of me figure out what causes an audio clip that is muted still plays audio. 
Dragging this same clip down into one of the non-5.1 audio tracks DOES mute it so it's NOT the clip it's the TRACK causing this problem.

This would not be a problem if I could just circumvent these tracks by creating new tracks that WEREN'T AUTOMATICALLY 5.1 tracks, but any new tracks I create are also 5.1 tracks and I have no idea how to disable this or anything!  All I want is for my audio to start ACTUALLY muted.

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disabling 5.1 Audio Tracks

New Here ,
May 23, 2018

Copy link to clipboard

Copied

I am having a myriad of problems with audio tracks in Adobe Premiere Elements.

This seems to stem from audio tracks 5 and above in the timeline being labeled as 5.1 Audio tracks.  Any new audio tracks I attempt to make are also automatically set as 5.1 audio.

The problem with this is that audio inserted in those tracks will never fully mute.  All I want to do is fade in an audio clip in one of these tracks, but it starts at partial volume.  I have tried everything, including dragging the ENTIRE yellow volume bar down to the bottom so that it displays it as "- infinity" decibels which SHOULD BE MUTED.  I cannot for the life of me figure out what causes an audio clip that is muted still plays audio. 
Dragging this same clip down into one of the non-5.1 audio tracks DOES mute it so it's NOT the clip it's the TRACK causing this problem.

This would not be a problem if I could just circumvent these tracks by creating new tracks that WEREN'T AUTOMATICALLY 5.1 tracks, but any new tracks I create are also 5.1 tracks and I have no idea how to disable this or anything!  All I want is for my audio to start ACTUALLY muted.

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 23, 2018 0

Have something to add?

Join the conversation