Highlighted

“Dual Monitor Workspace” with 2 monitors.

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

In Elements 2018, using “Dual Monitor Workspace”, it is impossible to use 2 monitors, because, for instance, whit “play/pause” the time line “jumps” into the other monitor, over the screen of the image. How can this be fixed? 

Views

980

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

“Dual Monitor Workspace” with 2 monitors.

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

In Elements 2018, using “Dual Monitor Workspace”, it is impossible to use 2 monitors, because, for instance, whit “play/pause” the time line “jumps” into the other monitor, over the screen of the image. How can this be fixed? 

Views

981

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2018 0
Adobe Community Professional ,
Aug 28, 2018

Copy link to clipboard

Copied

Premiere Elements is picky about which monitor the main part of the program is on. I don't know any way around it.

The main window for the program needs to be on your main monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2018 1
New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

Thanks for your response.

But even with the main window on my main monitor the time line is always jumping from one monitor to the other. The solution is to make full screen in the monition but thus I have no access (eg) to the tools

No dia 28/08/2018, às 12:50, Steve Grisetti <forums_noreply@adobe.com> escreveu:

“Dual Monitor Workspace” with 2 monitors.

created by Steve Grisetti <https://forums.adobe.com/people/Steve+Grisetti> in Premiere Elements - View the full discussion <https://forums.adobe.com/message/10586060#10586060>

Premiere Elements is picky about which monitor the main part of the program is on. I don't know any way around it.

The main window for the program needs to be on your main monitor.

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10586060#10586060 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10586060#10586060

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Premiere Elements by email <mailto:discussions-community-premiere_elements@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=3271>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=jjsantaclara%40gmail.com&token=ea99b0f5c90e2ac9ccebe3eaac9adf980a067cf1467827e08c022e7e9693f2cc> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2018 0
Community Beginner ,
Jan 28, 2019

Copy link to clipboard

Copied

So this was never addressed?  The work-around referenced does not work and it appears to have been addressed in the 2019 version as a downloadable file replacement.  Love working dual monitor in Lightroom, really unfortunate that it doesn't work in PE2018.

Adobe??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
Participant ,
Oct 06, 2019

Copy link to clipboard

Copied

Same issue with Premiere Elements 2020  😞.

1) Keep losing focus with dual monitors making navigation shortcuts a pain (they stop working).

2) Maximise only works on one monitor.

3) I'm convinced there is some condition (TBC) whereby if "Timeline Playback Auto-Scolling" is set to "Smooth Scroll" it doesn't work. I'll work on steps to repro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2019 0
Adobe Community Professional ,
Jan 28, 2019

Copy link to clipboard

Copied

Note that this is a user-to-user forum. It's not a means of contacting Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0
New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

Is there any way I can contact Adobe directly about this?  I am having the same problem in Premiere Elements 2020 on my Macbook Pro.  I hooked up another monitor but the timeline keeps jumping back to the first monitor when I do various functions.  It doesn't matter which monitor I have the timeline on...and it is maddening!!  It makes having two monitors practically useless.  Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

dirkfthefirst_0-1587578850204.png

 

Go to display settings and make your biggest monitor the main display. Premiere will the use  that one. It's not perfect but it beats using premiere on the cramped laptop monitor. cheers...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0