Highlighted

Elements 15 - burning to ISO stops at 98% then says Error

New Here ,
Jan 20, 2019

Copy link to clipboard

Copied

1) I have been working for weeks on a holiday video project, I successfully burnt to ISO then to a dvd - upon watching the dvd the movie menu screen had moved my title across and outside the screen. Even though I thoroughly checked it was within the 'safe margins'. I used the "kids theme" - I changed the photo and added music. Every thing else worked in the project. The total size was 6Gb, I burnt successfully onto a 8.5Gb DVD

2) I went back into the same project to correct some spelling within the project on two slides. and then changed the movie menu and made the text slightly smaller at 46pt. upon checking the preview, it seemed to be OK (again)  -I then burnt to ISO - it spent over 7hrs burning..then it stopped at 98% and went back to 0% and said Error down the left bottom (no reason given!!!)

    -  I burnt sucessfully a test DVD with just the movie menu on it, so to check the menu would work and set out properly - this worked

    - I started the burning the original project again with the 2 spelling error corrections and new movie menu....did the exact same thing again -  tried another time - again same thing

    -  I deleted the movie menu and redid it - tried burning again - same thing happened again

    - I deleted the videos and music and put them all back into project - same thing happened again

All up I think I've tried burning this ISO about 7 times - all the same result. I have never had this message problem before. I am at a loss to what to do and waste any more time on it.

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 15 - burning to ISO stops at 98% then says Error

New Here ,
Jan 20, 2019

Copy link to clipboard

Copied

1) I have been working for weeks on a holiday video project, I successfully burnt to ISO then to a dvd - upon watching the dvd the movie menu screen had moved my title across and outside the screen. Even though I thoroughly checked it was within the 'safe margins'. I used the "kids theme" - I changed the photo and added music. Every thing else worked in the project. The total size was 6Gb, I burnt successfully onto a 8.5Gb DVD

2) I went back into the same project to correct some spelling within the project on two slides. and then changed the movie menu and made the text slightly smaller at 46pt. upon checking the preview, it seemed to be OK (again)  -I then burnt to ISO - it spent over 7hrs burning..then it stopped at 98% and went back to 0% and said Error down the left bottom (no reason given!!!)

    -  I burnt sucessfully a test DVD with just the movie menu on it, so to check the menu would work and set out properly - this worked

    - I started the burning the original project again with the 2 spelling error corrections and new movie menu....did the exact same thing again -  tried another time - again same thing

    -  I deleted the movie menu and redid it - tried burning again - same thing happened again

    - I deleted the videos and music and put them all back into project - same thing happened again

All up I think I've tried burning this ISO about 7 times - all the same result. I have never had this message problem before. I am at a loss to what to do and waste any more time on it.

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 20, 2019 0
New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

is there anyone out there that can answer the above question. I am having majory probs with it. Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2019 0
Adobe Community Professional ,
Jan 23, 2019

Copy link to clipboard

Copied

You've left out all details about the footage, its source, the project, project settings, your computer, etc. 

Without knowing anything, I'll throw out a wild guess that there is a stray clip segment out past the end of your project. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2019 0
New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

Hi,

No there are no stray clips. I managed to burn the exact project to iso the day before. All I changed was the movie menu, as when the first burn onto disc after burning the iso. The burn changed my text on the movie menu, and spread it out too wide even tho I had made sure it was within safe margins.

The project is just a mix of photos and very short videos , 45min long. My computer has all the set min standards that PE15 requires I bought it specifically andd only for PE15. I have never had this issue before on any other project.

Get Outlook for Android<https://aka.ms/ghei36>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

I am using Premiere Elements 15 - using photos and video from my Canon camera to make a slide show with music and transitions. I used the kids movie menu (moon and stars) - I changed the background to a photo of mine and add music to the movie menu. The project is approx. 45min long, I burnt the original (successfully to a 8.5gb DVD disc) - then see what happens in my original post for further details.

I have only ever used the kids movie menu template with success always until this time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 0