Highlighted

Elements 15 freezes on welcome screen

New Here ,
May 28, 2017

Copy link to clipboard

Copied

On a new clean installation of Elements 15, I get a message That "Elements 15 has stopped working and that Windows 10 has closed the program"  Any Ideas.  I see a Lavasoft module is mentioned several times.  Thanks for any help.

Event log reads:

Log Name:  Application
Source:    Application Error
Date:      5/28/2017 11:49:17 AM
Event ID:  1000

Task Category: (100)

Level:     Error
Keywords:  Classic
User:      N/A
Computer:  PORTABLECOYOTE2

Description:

Faulting application name: Adobe Premiere Elements 15.exe, version: 15.0.0.0, time stamp: 0x57cd43cb

Faulting module name: LavasoftTcpService64.dll, version: 2.3.4.7, time stamp: 0x555dc671

Exception code: 0xc0000095

Fault offset: 0x0000000000008902

Faulting process id: 0x3590

Faulting application start time: 0x01d2d7d2556f8d7e

Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 15\WelcomeScreen\Adobe Premiere Elements 15.exe

Faulting module path: C:\WINDOWS\system32\LavasoftTcpService64.dll

Report Id: 642176fb-4f7d-4a9e-a166-4759345e3571

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-05-28T16:49:17.651916200Z" />
<EventRecordID>32469</EventRecordID>
<Channel>Application</Channel>
<Computer>PORTABLECOYOTE2</Computer>
<Security />

  </System>

  <EventData>

<Data>Adobe Premiere Elements 15.exe</Data>
<Data>15.0.0.0</Data>
<Data>57cd43cb</Data>
<Data>LavasoftTcpService64.dll</Data>
<Data>2.3.4.7</Data>
<Data>555dc671</Data>
<Data>c0000095</Data>
<Data>0000000000008902</Data>
<Data>3590</Data>
<Data>01d2d7d2556f8d7e</Data>
<Data>C:\Program Files\Adobe\Adobe Premiere Elements 15\WelcomeScreen\Adobe Premiere Elements 15.exe</Data>
<Data>C:\WINDOWS\system32\LavasoftTcpService64.dll</Data>
<Data>642176fb-4f7d-4a9e-a166-4759345e3571</Data>
<Data>
</Data>
</Data>

  </EventData>

</Event>

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 15 freezes on welcome screen

New Here ,
May 28, 2017

Copy link to clipboard

Copied

On a new clean installation of Elements 15, I get a message That "Elements 15 has stopped working and that Windows 10 has closed the program"  Any Ideas.  I see a Lavasoft module is mentioned several times.  Thanks for any help.

Event log reads:

Log Name:  Application
Source:    Application Error
Date:      5/28/2017 11:49:17 AM
Event ID:  1000

Task Category: (100)

Level:     Error
Keywords:  Classic
User:      N/A
Computer:  PORTABLECOYOTE2

Description:

Faulting application name: Adobe Premiere Elements 15.exe, version: 15.0.0.0, time stamp: 0x57cd43cb

Faulting module name: LavasoftTcpService64.dll, version: 2.3.4.7, time stamp: 0x555dc671

Exception code: 0xc0000095

Fault offset: 0x0000000000008902

Faulting process id: 0x3590

Faulting application start time: 0x01d2d7d2556f8d7e

Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 15\WelcomeScreen\Adobe Premiere Elements 15.exe

Faulting module path: C:\WINDOWS\system32\LavasoftTcpService64.dll

Report Id: 642176fb-4f7d-4a9e-a166-4759345e3571

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-05-28T16:49:17.651916200Z" />
<EventRecordID>32469</EventRecordID>
<Channel>Application</Channel>
<Computer>PORTABLECOYOTE2</Computer>
<Security />

  </System>

  <EventData>

<Data>Adobe Premiere Elements 15.exe</Data>
<Data>15.0.0.0</Data>
<Data>57cd43cb</Data>
<Data>LavasoftTcpService64.dll</Data>
<Data>2.3.4.7</Data>
<Data>555dc671</Data>
<Data>c0000095</Data>
<Data>0000000000008902</Data>
<Data>3590</Data>
<Data>01d2d7d2556f8d7e</Data>
<Data>C:\Program Files\Adobe\Adobe Premiere Elements 15\WelcomeScreen\Adobe Premiere Elements 15.exe</Data>
<Data>C:\WINDOWS\system32\LavasoftTcpService64.dll</Data>
<Data>642176fb-4f7d-4a9e-a166-4759345e3571</Data>
<Data>
</Data>
</Data>

  </EventData>

</Event>

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2017 0
New Here ,
May 28, 2017

Copy link to clipboard

Copied

I may have found a solution.  Renamed 2 Lavasoft files which would not allow deletion to >old and Elements started OK.  From a web search on LavasoftTcpService64.dll appears to be an added on tracking and not necessary for Windows 10.  Have I done anything that may cause problems?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2017 0