Highlighted

Error 16 frustration

New Here ,
May 11, 2017

Copy link to clipboard

Copied

Happens with both Premiere and Photoshop Elements 15 on my iMac. I lied and said I was using CC to start a chat and they did help me with permissions which were correct anyway. But yet the problem continues regularly every two or three weeks. Works fine after reinstall but then after a few weeks something triggers it and I have to reinstall both again. I have not received any useful assistance with this. Any other Mac user having a similar problem? Is there a final solution?

Views

470

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error 16 frustration

New Here ,
May 11, 2017

Copy link to clipboard

Copied

Happens with both Premiere and Photoshop Elements 15 on my iMac. I lied and said I was using CC to start a chat and they did help me with permissions which were correct anyway. But yet the problem continues regularly every two or three weeks. Works fine after reinstall but then after a few weeks something triggers it and I have to reinstall both again. I have not received any useful assistance with this. Any other Mac user having a similar problem? Is there a final solution?

Views

471

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2017 0
Adobe Community Professional ,
May 11, 2017

Copy link to clipboard

Copied

You don't say which version of OSX or OS you're using, but the problem appears to be at the operating system level. (I'm having no problems running these programs on my El Capitan, FWIW.)

Check out this possible solution.

AI Workshop: Error 16 - What To Do About It?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2017 0
New Here ,
May 12, 2017

Copy link to clipboard

Copied

Thanks for the reply. Mac OS 10.12.4 (I had put this in the tags). I have already used all the suggestions listed here and went to user chat  for personal advice but it was basically the same thing - permissions, which I have covered. I was hoping to run into another Mac user who had encountered the same problem and might offer a solution. It is frustrating. I have been using Preimere Elements since version 8 and have never had this situation. I edit video for a community TV station and sort of depend on its stability. The frustration is never knowing when it will shut down with error 16. It always comes back for several weeks after a reinstall but will then suddenly quit. Yes, this has only happened with Sierra. Wish Adobe would be of more help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2017 0
New Here ,
Jul 31, 2017

Copy link to clipboard

Copied

Here's what worked for me with PS Elements 12 on MacOS 11.6 El Capitan. I keep getting the annoying Error 12 about once a year.

In Finder, navigate to /Library/Application Support/Adobe/

There should be a subfolder named "SLStore" that contains two files: "Adobe01.bmp" and one that is eight digits with file type ".lic"

Rename this folder and create a new empty ( ! ) folder named "SLStore". Set permissions for this folder as instructed.

Launch PSE. You should now be able to register with your Adobe ID and enter you license key again. If not, quit and launch again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2017 0