Highlighted

error panel during premiere elements 15 launch drprov.dll

New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

just after you select "video editor"  from the selector and premiere elements 15 begins to launch, you see the first purple panel, then a white error panel appears

seems to work after the OK button is clicked, but this started on its own months after I'd been using the software.  something to do with drprov.dll

pls advise

premiere elements 15 launch error drprovdll.png

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

error panel during premiere elements 15 launch drprov.dll

New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

just after you select "video editor"  from the selector and premiere elements 15 begins to launch, you see the first purple panel, then a white error panel appears

seems to work after the OK button is clicked, but this started on its own months after I'd been using the software.  something to do with drprov.dll

pls advise

premiere elements 15 launch error drprovdll.png

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 23, 2018 0
Adobe Community Professional ,
Apr 23, 2018

Copy link to clipboard

Copied

What operating system are you trying to install it on? Is it a 32-bit or 64-bit version of the Windows?

I've never seen a post like this re Premiere Elements, so it's likely something unique to your system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2018 0
New Here ,
Apr 24, 2018

Copy link to clipboard

Copied

Thanks for the response.  I'm not trying to install it.  It's already installed on Win10-64, (a clean install, not an upgrade etc) and I've been using it without the error panel appearing for about a year.  One day it started popping up whenever I start the program.  Nothing done to the OS other than the updates that happen normally.  Please advise.  Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Adobe Community Professional ,
Apr 23, 2018

Copy link to clipboard

Copied

I would try updating your video driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2018 0
New Here ,
Apr 24, 2018

Copy link to clipboard

Copied

Thank you.  Might give this a try if I don't find anyone who's seen and fixed this problem.  I appreciate the input.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
johnd5st LATEST
New Here ,
Apr 24, 2018

Copy link to clipboard

Copied

Also, I have PSE15 installed, same system.  Have never seen the error with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0