exportation

New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Bonjour, depuis le premier jour d'installation du logiciel adobe premiere element 2019, je n'arrive pas à exporter au format H264, essentiel pour moi. Mes seules sorties possibles sont WMA ou AVI, autant dire d'arrière garde et pas du tout adaptées. Est-ce un problème d'installation ou quelque chose d'autre que je ne comprends pas?  Si problème d'installation, comment faire? Merci de votre réponse,

Hello, I try to export in H264 but no possibility for me (adobe premiere element 2019). the result is just sound. I can export in avi or wma only (:(. Is it only a problem of installation or something else I don't see?

Thank you for your answer,

TOPICS
Feature request, Installation

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Which Export & Share setting are you using? There are actually seveveral ways to output an H.264 in Premiere Elements -- many more than options to output an AVI or WMV (which are only available for a standard definition movie).

 

My tutorial may be of help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

 thank you steve. sorry i don't speak englih very well ( I'm french). My problem is that if I try to export in H264, it works as if it was successfull but when i read my result I only have sound and no video. Taht's the reason why I can actually only export in AVI or WMA. Maybe it's a problem of initial downloading of premiere elements but may be there is an other answer....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Where is your original video coming from, Fred? Was it shot with a camcorder or a phone or another device?

 

Are you able to share some of your original footage through a site like https://www.mediafire.com/ so we can see if we get the same result on our computers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

I can try Steve, if it cans resolve my problem. Tell me how to do please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

 Here it is Steve: http://www.mediafire.com/file/d873rmgy8eyk36y/IMGA0244.MP4/file

My camera is a panasonic HX-WA30.  frame size source: 4608x3456, recording mode: 1080-60i

Thank you for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Bonjour Steve; Avez vous pu lire le rush envoyé via médiafire? Avez-vous une trouvé quelque chose qui puisse résoudre mon problème? Merci de votre aide. Fred

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

That is a non-standard frame size that Premiere Elements does not support, Fred.

 

I will experiment with it soon and let you know what I recommend you do.

 

How were you able to get a video that is 4608x3456? I do not see that as an option on your Panasonic camcorder. If you shoot your video as 1080p or 1080i, you should have no problems editing it in Premiere Elements.

 

EDIT:

Actually, your video is 1920x1080p at 29.97 frames per second. This is a very standard MP4 which should edit easily in Premiere Elements. I will try it in a project on my computer and see if I run into the same export problems as you have.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thank you for sharing this clip via MediaFire.

 

Fred, I tested the file in Premiere Elements 2019 for Windows 10. The file loaded easily and, when I used it as the first video on my timeline, the program matched the project settings and it output easily as 1920x1080 MP4.

 

I don't know why you're having a problem editing this video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Hello Steve. Please take the time to try to resolve my problem (it seems that I am not alone in having this inability to export to H264). I remind you that only the sound is exported. Here are some screenshots to give clues if that helps.

project settings

Capture reglage projet (rendu video).PNG

 

Capture reglage projet (general).PNG

 

The result: two files

Capture resultat.PNG

 

Capture reglage projet (acquisition).PNG

 

One of the two files cannot be openned

Capture lecture second fichier.PNG

 Files properties

Capture propriétés fichier.PNG

 

Thank you for your help. Fred

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

You are not showing me your Export & Share screens, so I have no idea why you can't output 1920x1080 mp4s.

 

However, in the top screen shot your timeline shows a number of missing media clips (indicated as red clips on the timeline). That could be part of your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Hi @fred bertrand ,

 

Thank you for sharing screenshots.

As per your screenshots, it seems the media is missing from timeline. That can cause 0 byte size of exported files.

Please try steps given in this article Working with offline files

Let us know if this resolves your issue.

 

Regards,

Sandeep

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Hello, indeed no media on this example, but don't look at the timeline. Sorry for the false trail, this is the project I pulled out of an external hard drive only to show you the different settings that may be causing the problem. Whatever the exported projects the problem remains. Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

We're still not understanding, Fred.

 

What happens when you select this option on the Export & Share screen?

ExportandShare.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Hello Steve, indeed the thing seems incomprehensible. by trying to export as you suggested to me, the problem remains the same namely that two files come out: the first is only the soundtrack, the second is a file that does not open and that we can not delete it says it is active in adobe. I am well aware that from a distance this is difficult to understand. Another software user is having the same problem. I don't know yet if he was able to solve it. You can see the windows that appear on the previous screenshots. Tahnk you, Fred

 
 

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

I'm sorry, Fred. Unless I can duplicate your experience on my computer, I can't help you figure out why it's happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Do you think it could be a software installation issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

LATEST

Here is the person who has got the same problem:

 
Separate video and audio file are created when exporting
 
 
 
Here is the person who has got the same problem: apparently he didn't get an answer but that means my problem is not unique. I can't find out more ...
Nouveau ici ,
Oct 31, 2020
 

When exporting a video it doesnt generate an mp4 file video file but instead it creates an mp4 file containing only the audio and an m4v file with a weird name that can't be opened. 

The m4v file also can't be deleted while premiere elements is running, suggesting it still busy with the file.

 

I have reinstalled premiere elements 2020 completely and use windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines