Highlighted

Exporting as .mp4 doesn't fill screen

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I have a number of old analog and digital video tapes that I'm trying to consolidate and turn into a few single videos. I imported them to the computer as .avi file and can successfully edit each one. But when I export them as .mp4 files, they do not fill the screen. The still maintain the same 4:3 aspect ratio, but are noticeably smaller. Example attached. What am I doing wrong?

 

Thanks for any help.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Premiere Elments should have matched this automatically, assuming that this was the first clip you added to the timeline of your video project.

 

But as a test try manually setting up a project. Go to the program's File menu and select New Project. On the New Project screen, click Settings. On the Settings panel, select the preset for Hard Disk, Flash Memory Camcorder/Standard 48khz. Click OK and then, back at the New Project panel, check the option to force these settings on your project. Add this MPEG file to your project's timeline and it should fit your frame perfectly. 

 

EDIT: Actually it sounds like you're not having any problem when you're editing. It's only when you output that you're seeing the letterboxing. This is kind of the nature of Premiere Elements unfortunately. Only the DV-AVI output option gives you a 4:3 video. What format do you want to output as? We can show you how to create a custom output for 4:3 video.

TOPICS
Export

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exporting as .mp4 doesn't fill screen

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I have a number of old analog and digital video tapes that I'm trying to consolidate and turn into a few single videos. I imported them to the computer as .avi file and can successfully edit each one. But when I export them as .mp4 files, they do not fill the screen. The still maintain the same 4:3 aspect ratio, but are noticeably smaller. Example attached. What am I doing wrong?

 

Thanks for any help.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Premiere Elments should have matched this automatically, assuming that this was the first clip you added to the timeline of your video project.

 

But as a test try manually setting up a project. Go to the program's File menu and select New Project. On the New Project screen, click Settings. On the Settings panel, select the preset for Hard Disk, Flash Memory Camcorder/Standard 48khz. Click OK and then, back at the New Project panel, check the option to force these settings on your project. Add this MPEG file to your project's timeline and it should fit your frame perfectly. 

 

EDIT: Actually it sounds like you're not having any problem when you're editing. It's only when you output that you're seeing the letterboxing. This is kind of the nature of Premiere Elements unfortunately. Only the DV-AVI output option gives you a 4:3 video. What format do you want to output as? We can show you how to create a custom output for 4:3 video.

TOPICS
Export

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Your digitized video may not be compatible with Premiere Elements. Open one of your AVIs in the free download MediaInfo. In MediaInfo, set View to Text and then copy the text from this report and paste it to this forum. Once we know the complete specs of your AVI we'll better be able to advise you how to proceed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

Here's the text file from one of the original analog Video 8 tapes as downloaded to the computer with Roxio 1Easy VHS to DVD. I have the same problem with miniDV tapes also.

General
Complete name : D:\2020 Christmas Videos\1 Easy VHS to DVD\Brett\11-2 1993 Brett All-State.mpg
Format : MPEG-PS
File size : 1.99 GiB
Duration : 29 min 33 s
Overall bit rate mode : Variable
Overall bit rate : 9 659 kb/s

Video
ID : 224 (0xE0)
Format : MPEG Video
Format version : Version 2
Format profile : Main@Main
Format settings : BVOP
Format settings, BVOP : Yes
Format settings, Matrix : Default
Format settings, GOP : M=3, N=15
Format settings, picture structure : Frame
Duration : 29 min 33 s
Bit rate mode : Variable
Bit rate : 7 930 kb/s
Maximum bit rate : 15.0 Mb/s
Width : 720 pixels
Height : 480 pixels
Display aspect ratio : 4:3
Frame rate : 29.970 (30000/1001) FPS
Standard : NTSC
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Interlaced
Scan order : Top Field First
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.766
Time code of first frame : 00:00:00:00
Time code source : Group of pictures header
GOP, Open/Closed : Closed
Stream size : 1.64 GiB (82%)

Audio
ID : 189 (0xBD)-160 (0xA0)
Format : PCM
Format settings : Big / Signed
Muxing mode : DVD-Video
Duration : 29 min 33 s
Bit rate mode : Constant
Bit rate : 1 536 kb/s
Channel(s) : 2 channels
Sampling rate : 48.0 kHz
Bit depth : 16 bits
Stream size : 325 MiB (16%)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

The size looks fine while working in Elements 2020, a letterbox as expected. The problem only shows up when exporting the edited movie to the computer as an mp4 file.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Premiere Elments should have matched this automatically, assuming that this was the first clip you added to the timeline of your video project.

 

But as a test try manually setting up a project. Go to the program's File menu and select New Project. On the New Project screen, click Settings. On the Settings panel, select the preset for Hard Disk, Flash Memory Camcorder/Standard 48khz. Click OK and then, back at the New Project panel, check the option to force these settings on your project. Add this MPEG file to your project's timeline and it should fit your frame perfectly. 

 

EDIT: Actually it sounds like you're not having any problem when you're editing. It's only when you output that you're seeing the letterboxing. This is kind of the nature of Premiere Elements unfortunately. Only the DV-AVI output option gives you a 4:3 video. What format do you want to output as? We can show you how to create a custom output for 4:3 video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

Steve, thanks so much for your help. As an aside, I watched your primer on Lynda (Linkedin now) to learn how to use the program and keep the tutorial open throughout the process for double checking various processes.

Regarding the test, I took a clip and exported as an avi file and as an mp4 file. The avi file showed up full size, but the mp4 was reduced size.

You are correct. The problem only shows up when I am exporting. I was saving a "completed" project to the computer as an mp4 file in case I wanted to further work with it later, and saving as an iso file so I could burn all of them later.

(The ultimate goal is to edit years of Video 8 and miniDV tapes into some coherent dvd's for family Christmas gifts. The quarantining this spring and summer has prompted me to catch up on a number of ignored projects, and Premiere Elements seems like the perfect tool for this one.)

Your comments gave me the idea to check the iso files, which I hadn't done. I just assumed (bad thing to do) that the format would be the same. Turn out that the iso's look fine, actually better color and clarity than I expected.

So it looks like if I want to keep a single file for possible editing in the future I should save it as an avi file.

Steve, I appreciate your help getting me through this. It's always the little things that are the tricky ones. My next task is working on dvd menus so I can have multiple movies on the main menu without an additional "Scenes" menu.

Enjoy the holiday!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 1
Adobe Community Professional ,
Sep 05, 2020

Copy link to clipboard

Copied

The reason you are seeing this is that its 4:3 letterbox in a widescreen setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

Thanks for your comment. Letterboxing isn't the problem. I know that will happen. The problem is that the entire video shrank, not just the sides. If you check out the posts above, there is a pic of the problem, and through my discussions with Steve Grisetti, I finally figured out that the problem isn't in the editing, it's in the output. If I output to an mp4 file, the problem is there. But if I output to an avi or iso file, the problem doesn't show up. Why? It doesn't matter because I have a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

Your video did not shrink. The letterboxing is showing as black on the top. Black on each side means the frame is much larger then the image. 4:3 in a wider setting.

DV Avi uses different resolution and aspect ratio then mp4.

Just settling for a solution is not the way to go. You need to understand why this is happening. This is part of editing old footage (DVD) which is totally different from present day formats used.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0