Highlighted

Fade Out not working with Time Remapping

Community Beginner ,
Dec 18, 2017

Copy link to clipboard

Copied

Using Premiere Elements 16, I have a clip where I slowed the last part down to 1/2 speed using "Time Remapping".  I now want to fade the clip out by right clicking and choosing Fade - Fade Video Out.

The key frame marker is there, and it shows the opacity dipping for the last couple seconds of the clip.  But during playback, it doesn't actually fade.  Other clips (that aren't speed up/slowed down with Time Remapping") fade in/out fine.


What am I missing?

Thanks

-M

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

I think you found a "bug".  Mine does the same.   I got it to work a little better by putting in the fade before the time remapping. 

The best work around I came up with is doing the fade and adding an extra keyframe manually.  Then slide the new keyframe back from the end to control the rate.   I put a circle on the manually added keyframe and it will look like this:

Capture.JPG

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fade Out not working with Time Remapping

Community Beginner ,
Dec 18, 2017

Copy link to clipboard

Copied

Using Premiere Elements 16, I have a clip where I slowed the last part down to 1/2 speed using "Time Remapping".  I now want to fade the clip out by right clicking and choosing Fade - Fade Video Out.

The key frame marker is there, and it shows the opacity dipping for the last couple seconds of the clip.  But during playback, it doesn't actually fade.  Other clips (that aren't speed up/slowed down with Time Remapping") fade in/out fine.


What am I missing?

Thanks

-M

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

I think you found a "bug".  Mine does the same.   I got it to work a little better by putting in the fade before the time remapping. 

The best work around I came up with is doing the fade and adding an extra keyframe manually.  Then slide the new keyframe back from the end to control the rate.   I put a circle on the manually added keyframe and it will look like this:

Capture.JPG

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2017 0
Adobe Community Professional ,
Dec 18, 2017

Copy link to clipboard

Copied

There is no version 16 of Premiere Elements, so I assume you're talking about Premiere Elements 2018.

In any event, I tried applying a Fade Out to clips that have been Time Remapped and got the same results. Apparently Time Remapping disables Opacity settings. (All other effects and adjustments do seem to still work.)

The workaround is to Time Remap a clip and then output this clip as an MP4. Import this MP4 into your project and you'll be able to do any necessary adjustments to it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2017 0
Adobe Community Professional ,
Dec 18, 2017

Copy link to clipboard

Copied

I think you found a "bug".  Mine does the same.   I got it to work a little better by putting in the fade before the time remapping. 

The best work around I came up with is doing the fade and adding an extra keyframe manually.  Then slide the new keyframe back from the end to control the rate.   I put a circle on the manually added keyframe and it will look like this:

Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2017 0
Community Beginner ,
Dec 18, 2017

Copy link to clipboard

Copied

You are correct - it is Premiere Elements 2018.  When I do "Help - About..." It says it is version 16.  Sorry for the confusion...

Well, if it's a bug, hopefully Adobe fixes it I guess.  Seems like maybe there are some work-around I can try.

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2017 0
Adobe Community Professional ,
Dec 18, 2017

Copy link to clipboard

Copied

mhump  wrote

Well, if it's a bug, hopefully Adobe fixes it I guess

I don't think they will.

This has been happening for years with Premiere Pro and we use a similar, but different,  workaround for it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2017 0
New Here ,
Jan 17, 2018

Copy link to clipboard

Copied

I ran into the same problem.  What I did was go to file>new>color matte.  I chose a black color matte and inserted it into the layer above the clip I was trying to fade out.  Then, instead of feding out the clip, I faded in the black color matte. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2018 0